• Register
  • Help
Results 1 to 10 of 10

Topic: COMPOSER 22 IS BRILLIANT...,,,,

Share/Bookmark
  1. #1

    COMPOSER 22 IS BRILLIANT...,,,,

    .... and my new best friend too! DUDE!!!!! we got it working! I\'m completely flabergasted. Blown away... almost crapped my pants.... HELL JUST FROZE OVER!!!!!!

    Okay, here\'s what I changed, tell me if this makes any sense....

    I bought a new MIDI Sport 4x4, I needed another interface to get 4 MIDI ports anyway, then I swaped out the Delta 1010 card with my Delta 66 card from my mac. I put it in the same slot. Reloaded drivers, enabled USB. And it works. IT ALL WORKS. For the first time ever I played back a full string orchestration with 16 parts, and didn\'t have one pop or drop out. So, where do we think the problem would be.....?

    Well, here\'s one thing that\'s different: I couldn\'t get USB enabled, so in my BIOS I restored all the defaults until I could figure out which one I hadn\'t changed (it was in a sub menu I forgot about). Well, in the process the IRQ list got switched to AUTO. Now, I had tried this before and it didn\'t change anything, but now it works, and it did switch my Audio card from IRQ 5 to 4. I don\'t htink that\'s the fix, but it might be.

    The other option is the Delta card is bad... that\'s a possiblity.

    Other option... for some reason could processing MIDI on the 1010 card AND audio cause the problem? I don\'t know......

    I just know I can run my Delta 66 with a MIDIMAN 4x4 and it works. Not, only that, I moved my buffer as low as it could go and it STILL worked. On the 1010, I had the buffer set really high, and it was a pain. So now, latency is manageable. (I had tried the 1010 buffer low too, don\'t worry, I couldn\'t miss something that obvious).

    OKAY, so now that I\'m ready to burst out the champagne.... any ideas which one is the culprit? Think I should put the 1010 back in and run MIDI off the 4x4? That would be a sure fire way to tell if it\'s the 1010 processing both. I may try that... but i\'m scared since it works now to mess with it [img]images/icons/smile.gif[/img] later

  2. #2

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    wow!

    Dont give me any credit. You found it.

    No don\'t touch anything! Use your 1010 for something else IMHO. Maybe get two giga machines going and your 1010 for recording 8 in\'s. 4 outs seem plenty to me for bouncing down tracks for your giga.

    write some music and be damned...

  3. #3

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    well.... sounds good but, I\'ll have to do something for my mac now, cause I took the card out of there... Oh well. Thank you SO MUCH for all your help. You\'ve been amazingly wonderful to spend so much time with me. Please let me know if there\'s anything I can do for you [img]images/icons/smile.gif[/img]

  4. #4

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    Originally posted by J. Whaley:
    well.... sounds good but, I\'ll have to do something for my mac now, cause I took the card out of there... Oh well. Thank you SO MUCH for all your help. You\'ve been amazingly wonderful to spend so much time with me. Please let me know if there\'s anything I can do for you [img]images/icons/smile.gif[/img]
    <font size=\"2\" face=\"Verdana, Arial\">nothing here. DOenst the 1010 work with your mac?

    grumble grumble....ok

    I would in that case...try and use the 1010 again but use the MIDISPORT and disable the ports on the card.

    AND make sure you write down all your settings so you can come back later to recover...

  5. #5

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    Grumble grumble? What\'s that for? I can\'t grumble, I just figured out a 6month old problem!

    Hey, I swaped out the Delta 1010, and used only the audio, and it worked great. Then just to be risky, I used the MIDI again from the Delta 1010 and the problem resumed.... SOOOOO...

    Solution, use seperate MIDI I/O unit [img]images/icons/smile.gif[/img]

    See, I knew it was something simple....

  6. #6

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    YAY! (clap clap)

    Simple...yup, but who would have guessed a dang midi port on your card?

    I have a MIDISPORT 4x4 and it works great. Only thing i did switch wize was disable power saving on it...look in your device settings. For some reason when I had this enabled to save power (default) the system would not see this on boot and turn on the device, and I would have to unplug it and plug it in sometimes when I booted.

    Else, works great.

    Im also concidering the NETWORK solution for MIDI which you prolly see threads about here and there, so I can get rid of all my MIDI port hardware and run MIDI directly from ethernet...

    No time to try though

    I have delta 66 sound card...btw

    Last advice...dont buy anymore memory that 1 gig for your machine....it wont work...you\'ll spend 300 $ per 512mb stick and find giga doesnt read more than 1 gig...

    Good luck!

  7. #7

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    Network MIDI.... humm... how\'s that work..... in theory?

  8. #8

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    check out midi replicator:

    http://www.musiclab.com/

    now...i cant vouch for pops and drops with this, coz i havent tested

  9. #9

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    composer22: Could you please step us through how to turn off that option for the midisport?

  10. #10

    Re: COMPOSER 22 IS BRILLIANT...,,,,

    Yeah well, Robert you are gonna hate me for this, but after I came home and turned on my PC the bloody USB port is back to old habits e.g. I have to unplug and plug it back in to get the power enabled on the USB on a cold boot.

    Perhaps leaving the PC on all teh time is teh answer but here is what I tried, and it seemed to work for a few days:

    Im in Xp but you prolly can figure out where to go in win98SE:

    Goto controlpanel/system/hardware/device manager

    Now, under

    universal serial bus controllers you will see a number of hubs.

    under properties for each one there *should* be a power management tab

    there is an option here to enable/disable power save features...

    I disabled, on the hub for my MIDISPORT...didnt on the other...which I will try next...

    Of course it could be unrelated, but it appeared to work for about 4 days w/o problems...

    [img]images/icons/frown.gif[/img]

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •