• Register
  • Help
Results 1 to 4 of 4

Topic: GS3 and Waves 3.5. Anybody having any luck? I'm not.

Share/Bookmark
  1. #1
    Senior Member Patthoven's Avatar
    Join Date
    Jan 2003
    Location
    Chicago, Illinois
    Posts
    352

    Cool GS3 and Waves 3.5. Anybody having any luck? I'm not.

    I have Waves version 3.5. and I don't seem to be having any luck getting it run within Giga's VST environment.

    Though not the newest version, 3.5 isn't that terribly old and work well in all of my other environments. So Hmmm..........

    Is anyone successfully using this version?

    Or has anyone talked with the Waves or Tascam people about this?

    I'm hopeful that I don't have to upgrade my Waves stuff so, if anyone has an insight, I'd be grateful. Thanks!!!

  2. #2

    Re: GS3 and Waves 3.5. Anybody having any luck? I'm not.

    Give us more detail. Have you gone through the process where GIGA scans all of your VSTs and crashes on the bad ones?

    Asking another way, can you actually select any Waves VSTs from within GS3?

  3. #3
    Senior Member Patthoven's Avatar
    Join Date
    Jan 2003
    Location
    Chicago, Illinois
    Posts
    352

    Cool Re: GS3 and Waves 3.5. Anybody having any luck? I'm not.

    HI Martin

    When Giga launched, I saw during startup a list of all of my Waves plugs in kind of a greyed out list. Then Giga finishes opening and I goes to add a plugin and they are not there. Under VST Plugins it says "none"

    I have checked in the Giga preferences where the VST plugs are either accepted or blocked, and they are all blocked including the Waves.dll file.

    If I put the dll file back in the unblocked section, It just goes right back there at the next opening of Giga. Got any Ideas?

  4. #4

    Re: GS3 and Waves 3.5. Anybody having any luck? I'm not.

    You will probably have to contact Tascam Tech Support.

    The VST "registration" process is not very smooth. As Bruce mentioned awhile back, GIGA goes through all of the VSTs in the "VST search paths" list and tries to enable all of them. It will then crash on each one it doesn't like.

    I had to "force" GIGA to crash about 25 times to get it to go through all of my VSTs.

    My only suggestion would be to have GIGA scan your VSTs again. If GS3 crashes, restart the program and scan again.

    You don't actually have to have GS3 loaded to do this. In the Windows Start menu, select "All Programs", "GigaStudio 3", "Gigastudio Configuration Manager". Select the "Rewire/Plugins" tab, then click the "Configure Plugins" button.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •