• Register
  • Help
Results 1 to 6 of 6

Topic: Giga Orchestra wanting re-registration and midi input dead :( Please help.

Share/Bookmark
  1. #1

    Angry Giga Orchestra wanting re-registration and midi input dead :( Please help.

    Hello.

    A problem arose yesterday which is very worrying.

    I tried to load GIO and the program prompted for the registration details, even though I had already registered. Entering the old registration details didn't work and the program came back saying that the number was incorrect. GigaStudio then quit and won't load even for the 10 days before registration.

    BUT

    Now that GigaStudio won't load my midi input device Rom/IO USB input via QuickShot midi keyboard is not being recognised by either Sibelius, or Finale.

    The midi problem rose the moment that GigaStudio Orchestra would not load and needs to be re-registered again. (I have been able to use Finale and Sibelius in the past without loading GIO).

    The matter is very serious as I desperately need the midi input working again and of course need to be able to register GIO again.

    Please help.

    Thank you.

    My system is

    Memory: 1279 Mbytes
    1 - CPU: 2143 MHz, AuthenticAMD (CPU ID 6a0)
    OS: Windows Xp v5.1.2600

    Athlon 3000
    1.5 gig ram

    WaveOut devices (1):
    Device 0 - DMX 6fire Wave

    Paul Copeland

  2. #2

    Re: Giga Orchestra wanting re-registration and midi input dead :( Please help.

    Tascam is open for another 25 minutes. Call them immediately, or wait another 16 hours. No one here can help with registration.

    Use this link for all of your technical questions about TASCAM products. Need to get in touch right away? Call our Operational Support team at (323) 727-7617 from Monday through Friday, 8am-5pm Pacific Time.

    -JF

  3. #3

    Re: Giga Orchestra wanting re-registration and midi input dead :( Please help.

    Many thanks for your quick reply John.

    I realise that no one here can help with re-registration.

    However, I wonder if someone can help with the midi input problem.

    Thank you.

    Paul Copeland.

  4. #4

    Re: Giga Orchestra wanting re-registration and midi input dead :( Please help.

    I read somewhere in another post (look at the RME and GIGA topics) that for some users, the installation of GS3 overwrites the "midi entries" in Windows Registry.

    I would suggest re-installing the drivers for your midi keyboard.

    As background, the Windows Registry (which is a big database) maintains a list of your midi devices. That "list" is what is presented to programs (the list of midi devices available to be used by programs).

  5. #5

    Thumbs up Re: Giga Orchestra wanting re-registration and midi input dead :( Please help.

    Thank you for your quick response Martin and for the insight.

    The midi device is now working and I didn't have to do much. In Sibelius I had too many devices set to 'YES'. By reducing the number of devices to 2, the problem has resolved.

    Now, tomorrow I will need to phone Tascam and re-register Giga Orchestra and hopefully the problem won't occur again.

    Bye for now.

    Paul Copeland

  6. #6

    Re: Giga Orchestra wanting re-registration and midi input dead :( Please help.

    regarding 'call immediately' --- yesterday i called at 4:45 and got a message 'our support line closes at 5:00 please call during normal working hour'!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •