I got GPO last week and I've tried the Overture demos. Quiet impressive! Now, I have also purchased Cubase SE and would like to try the demos on the garritan website. But I get this message:

Project "ProjectName.cpr" is version 2.0.2
Version 1.0.7 of Cubase SE cannot load it.

Is there any workaround to this?