• Register
  • Help
Results 1 to 2 of 2

Topic: Latency Issues

Share/Bookmark
  1. #1

    Latency Issues

    Well, My story is a sad one
    I upgraded the other day to XP, I got me a GIG of RAM, I have a P4, 1.4 gigger.Got me 2 huge drives for programs and gigs.
    I have the MidiMan MidiSport 8X8 USB Midi interface. I have the MOTU 2048II Audio interface going into a Rolan VM7200 digital console.

    I just purchased the Bardstown Piano and the Garritan Strings.. I was all set...

    I got XP installed correctly, loaded up the Bardstown and geesh, wouldnt ya know it, the latency is terrible on this thing.
    It sounds really bad too, and I know it isnt the piano sample.

    This stuff used to sound great on my Win ME and Cakewalk 9.03

    Anyone have any clue as to what I may have set incorrectly? Ive been a Giga user and a happy one at that for about 6 months now. I have GigaStudio160.

    Is there parameters you can set to decrease the amount of latency? As it stands now, I just got $1250 worth of sounds I cant use.
    Help!!!
    Thanks!

  2. #2

    Re: Latency Issues

    seems I have solved my latency issue by decreasing the buffer on the MOTU 2408II to 64, the lowest setting.

    But, I keep getting this error, and it crashes my system:

    Conexant WaveStream Message Server has encountered a problem and needs to close. We are sorry for the inconvenience.

    Anyone seen this one?
    Keith

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •