• Register
  • Help
Page 1 of 5 1234 ... LastLast
Results 1 to 10 of 43

Topic: MAJOR GS3 problem (not registration)

  1. #1

    Unhappy MAJOR GS3 problem (not registration)

    ===Solution on p. 4===

    I've already had about 5 different registration #'s shown on screen throughout this "debugging" process, so I'll just deal with that when I get there...

    This is something awful going on with both GS3 AND 2.5 on this system that I'm aiming at all you techies out there 8).

    I've already sent an e-mail to Tascam support describing my problem, so I'll just cut & paste here:

    Here’s the specs:

    MSI K8T Master 2 FAR (VIA K8T800 chipset)
    Dual AMD Opteron 242’s
    Nvidia GFMX 4000 (and 3 others tested – Matrox G450, Nvidia GF2MX, ATI Radeon 9700)
    Two Seagate 7200 8M 160GB IDE drives
    Two Seagate 7200 8M 160GB SATA drives (Raid 0)
    Lite-on 16X DVD
    Corsair PC3200 Reg,ECC 1BGX2 (2G) (“stress-tested 3 times, overnight each time – no errors)
    Tagan 480w power supply (excellent power)
    RME Multiface
    Cubase SX 2
    Windows XP Pro (SP2)

    Obviously, Cubase rocks with this setup. So does GS3! (I can run both with FX at 50% CPU load on individual processors up to 140 voices while retaining 128 samples of latency with no audio breakup!)

    ---HOWEVER – with GS (3 OR 2.5) installed, the file transferring process in the system becomes WILDLY unstable.---

    To illustrate (and it took me DAYS to identify this), when I attempt to copy or delete any folder that might contain a large number of small files in it (1000’s of samples for example), it will start the action only to be interrupted by the dreaded BSOD listing a 0x0000007E error (or similar). I’ve gotten so many variations of this error, I stopped taking the numbers down long ago.

    GS does NOT have to be running for this error to occur. Nor Cubase. Or anything else for that matter besides the OS.

    Uninstalling GS fixes the problem immediately.

    Things that I’ve tried:
    -Clean install with all updates and nothing attached but a solitary hard drive. (no soundcard, Raid, DVD, anything)
    -Updating any and every driver possible (RME drivers, RME flash, VIA, Windoze, Nvidia, Award bios 1.1, 1.2 (most stable), 1.35 beta
    -Killing MSG32 in the task manager (no change)
    -Moving soundcard to different PCI slots
    -Uninstalling Cubase
    -Moving RAM to different slots
    -Exchanging Primary/Secondary drive interface
    -Disabling Rewire in GS setup (enabling causes Cubase to crash on startup and the latency timing is too long for my preference anyway, but just so that you know)

    …More, to be sure, but you get the picture.

    One thing I would like to know until the issue can be resolved is how to disable any and all processes run in the background by GS without uninstalling the application. That would at least help to identify the cause and enable one to operate the system at times when GS is not required with some peace of mind.

    Well guys, wadda ya think? My last resort and final remaining idea is to do yet another clean install and update to SP1, stopping there to see if anything changes. My gut tells me it wont.

    I could really use some input.

    Hep-me, hep-me, peeeze...

  2. #2

    Re: MAJOR GS3 problem (not registration)

    First off, TASCAM tells me that if you save the registration file you should be able to restore it accross reinstalls. Avoids running the stupid registration server out of numbers.

    Did you try shutting off one CPU to see if things work any better? There are non-descript warnings about multiple cpus.

  3. #3

    Re: MAJOR GS3 problem (not registration)

    Unfortunately, I was already in the middle of another reinstall before Tascam finally sent me the correct key in the e-mail. (missed my chance)
    Also, the numbers change every time I switch around the hardware, which has been plenty. (Like I said - I'll deal with that when I get there)

    Haven't tried the "one-CPU" thing, yet, although I HAVE tried assigning GS AND MSG32 to a specific CPU with no change in results.

    Disabling one CPU kinda moots the point though, doesn't it?

  4. #4

    Re: MAJOR GS3 problem (not registration)

    By the way - where are these "non-descript warnings" you mention?

  5. #5

    Re: MAJOR GS3 problem (not registration)

    GS doesn't support HT, so I can guarantee that it doesn't support dual processors. (HT is basically a fake dual processor setup.) They also say that they don't support 64-bit CPUs. While you may get it running as is, I think the best bet is to force the board to a single CPU in 32-bit mode only. You won't lose any performance, since Giga doesn't work in dual or 64-bit mode anyway. When working with other programs, you might want to reboot, enable the greased lightning and the run your other apps.


  6. #6
    Senior Member
    Join Date
    Jul 1999
    Winsted, CT

    Re: MAJOR GS3 problem (not registration)

    > with both GS3 AND 2.5 on this system

    You can't keep 2.5 on the system when you install 3...

    I had no problem with dual CPUs with 2.5. Installed 3 on a different machine though, say can't comment on that.

  7. #7

    Re: MAJOR GS3 problem (not registration)

    "...enable the greased lightning "

    While I'm well aware that GS doesn't support HT or dual configurations (although Lord knows it SHOULD), that shouldn't mean it can't RUN on them using a single CPU. Heck, it's not even "running" for crying out loud!

    Wow - up to this point I really thought it was something I could fix with a driver update or speed adjustment or something; I'm usually pretty good at "getting things to work".

    If I actually have to wait on Tascam to release an update to fix this, that could take, what.. 8-12 months? Based on past experience?

    Errrg - there's gotta be a way...

  8. #8

    Re: MAJOR GS3 problem (not registration)

    Bill - I installed GS3 on a "clean" install. I later removed it and tried 2.5 and got the same results.

    Maybe I didn't remove 3.0 completely enough, perhaps?
    Should I try that again?

  9. #9

    Re: MAJOR GS3 problem (not registration)

    Ok - I uninstalled GS3 (again) and this time ran the "cleanup" utility on the DVD, rebooted twice through the process, installed GS2.5, got the same results.
    Now I'm back to 3 (after running cleanup again)

    I also tried a utility from Seagate to set the drive speeds to UDMA3 instead of 5. Everything was slower, but the error still occurred.

    Back to UDMA5.

    Ideas welcome, crazy or otherwise.

  10. #10

    Re: MAJOR GS3 problem (not registration)

    BTW, JF - there doesn't appear to be any option in the bios to operate on only one CPU anywhere. It appears to be automatic.

    I don't think I'm willing to phisically remove one. Those suckers are hard enough to install as-is.

Go Back to forum
Page 1 of 5 1234 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts