• Register
  • Help
Results 1 to 6 of 6

Topic: GS3 - NFX issue?

Share/Bookmark
  1. #1

    GS3 - NFX issue?

    I'm having difficulty enabling the included NFX DSP native plugin functionality on my saved performances. An example would be:

    Start a new performance with some brass instruments loaded. Enable NFX1 and NFX4 on three of the instruments. All is well and working.

    I then save the performance and close GS3.

    Upon firing up GS3 (starting), the instruments load and the NFX effects are still associated with the instruments however, I'm not hearing the effect processing! It's not in a bypass state and I can't seem to enable the effect without having to remove it entirely, then adding it again.

    I'm sure it's something simple that I'm not doing. Never had this issue with GS 2.54.

    Any suggestions, please?

    Mark

  2. #2

    Re: GS3 - NFX issue?

    This may not be much help, but the same thing happens to me. The only difference is that mine does re-appear in a bypass state.

  3. #3

    Re: GS3 - NFX issue?

    Hi,

    Well, this is my first post, and hopefully it will - while not be helpful - at least reinforce your doubts and validate your puzzlement!...

    In the midi mixer page (default), while it mostly worked alright, i did have an instance of soloing some layers of a "stacked" instrument...only to end up being unable to de-mute the others once the solo button had been depressed...
    Unltimately, I had to restart GS3 ...so I think it might be fair to say that some issues with solo and mute are lurking...(?)

    B

  4. #4

    Question Re: GS3 - NFX issue?

    Quote Originally Posted by Kleven
    This may not be much help, but the same thing happens to me. The only difference is that mine does re-appear in a bypass state.
    Kleven
    Well - now my performances start up in a bypass state as well. This is different than what was originally happening. But, when I toggle the bypass, I can't hear the processing effect. I still need to delete the NFX, then add it again.

    Mark

  5. #5

    Re: GS3 - NFX issue?

    I am experiencing the same issue. Also, in my case, the EQ and compression do not work. This sounds like an identifiable pattern. How 'bout it TASCAM?

    Thanks,

    Poco

  6. #6

    Re: GS3 - NFX issue?

    Mark,
    Funny, I don't need to delete the NFX, just toggle the bypass switch. Hmmmm....
    Keith

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •