• Register
  • Help
Results 1 to 3 of 3

Topic: Beethoven's 5th and full Kontakt - NO GO

Share/Bookmark
  1. #1

    Question Beethoven's 5th and full Kontakt - NO GO

    Hi Y'all,

    I thought I would take the Beethoven's 5th demo using Sonar on the Sonar resource page and use my full version of Kontakt with it. The original version works great (with the GPO Kontakt player), but when I add the full version of Kontakt, the notes sustain together. I have made sure that the proper pedal switch setting (the 2nd one) is set in full Kontakt. I have tried this with DFD and without. Again, the original version works great with the GPO Kontakt player but I thought it would be cool to see about memory utilization and DFD with the full version of Kontakt. I can't think of anything else that would cause this except for the wrong pedal setting which I made sure was correct.

    Any ideas?

    Thanks.
    Gary Young

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Beethoven's 5th and full Kontakt - NO GO

    Gary,

    I did the original demo using the full version of Kontakt. Then I reloaded using the Kontakt player when it became available.

    Are you using the DXi version or the VST version of Kontakt. I've found that the tempo changes cause the DXi version to have hung notes. This is a bug in the DXi version. The only other possibility would be the wrong sustain mode. I've noticed that when you change the sustain mode sometimes that you need to reload the instruments or it doesn't show the change you made.

  3. #3

    Smile Re: Beethoven's 5th and full Kontakt - NO GO

    Quote Originally Posted by Haydn
    Gary,

    I did the original demo using the full version of Kontakt. Then I reloaded using the Kontakt player when it became available.

    Are you using the DXi version or the VST version of Kontakt. I've found that the tempo changes cause the DXi version to have hung notes. This is a bug in the DXi version. The only other possibility would be the wrong sustain mode. I've noticed that when you change the sustain mode sometimes that you need to reload the instruments or it doesn't show the change you made.

    Bingo! I am using the DXi version instead of the VST. Will try that and hopefully my life will be much better.

    Thanks!
    Gary Young

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •