• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Topic: Problems/Questions - Audio Capture GS3

Share/Bookmark
  1. #1

    Problems/Questions - Audio Capture GS3

    I'm in the process of making a nice incipit of Mahler's Adagietto for strings and harp - using bundled VSL and Ultimate Strings samples. Gigapulse is amazing- the resulting performance is very realistic, and I'm pleased with that.

    My problem is that I cannot get audio capture to work properly. After arming the master output for record- selecting the desired filename- when I hit save my computer reboots everytime. The manual mentions an audio capture menu - I cannot find this menu anywhere, and perhaps by changing a setting this problem will go away.

    Specs:

    Win XP SP1
    MSI 865 Neo2
    2 GB RAM
    Two 10,000 Raptors - samples
    Two 7,200 WDC - OS, GS3
    Terratec EWX 24/96

    I have the bounce settings for 2 mb buffer, 16 bit - though I've tried track hardware bit depth. Thanks in advance!

  2. #2

    Re: Problems/Questions - Audio Capture GS3

    The "Capture" menu is up there with the "File" and "Help" menus.

    Are you capturing to a 3rd drive (not the sample, nor OS drive)?

    I take it that you are not using ReWire. In ReWire you do a bounce, in hardware mode you do a capture. If you're capturing in ReWire mode who knows what will happen?

    If capturing, did you enable the "REC" button on one or more output strips? (It's right above the master faders in the DSP section)?

    I've been able to capture without problems. I haven't tried Rewire yet. Best of luck.

    -JF

  3. #3

    Re: Problems/Questions - Audio Capture GS3

    Thanks for the reply.
    I'm attempting to capture the audio to a seperate drive and I've disabled rewire as I do not use it. This is strange.
    My soundcard has two outputs, channels 1 and 2- (left and right), and that is all that I have armed for capture.

    I should also note that HT was disabled before I installed this fresh OS and GS3, and still is through BIOS.

  4. #4
    Senior Member
    Join Date
    May 2004
    Location
    Guyana/Barbados
    Posts
    224

    Re: Problems/Questions - Audio Capture GS3

    Quote Originally Posted by Lickety-Split
    Thanks for the reply.
    I'm attempting to capture the audio to a seperate drive and I've disabled rewire as I do not use it. This is strange.
    My soundcard has two outputs, channels 1 and 2- (left and right), and that is all that I have armed for capture.

    I should also note that HT was disabled before I installed this fresh OS and GS3, and still is through BIOS.
    You fellas are confusing me. Shouldn't we record on an "input"?

  5. #5

    Re: Problems/Questions - Audio Capture GS3

    I'm still unable to capture performances with GS3 - unable to use other software recorders because my soundcard drivers are busy while GS3 is running...

    I hope somebody has a suggestion-
    XP Pro Sp1
    2 GB RAM
    2 10,000 Raptors
    2 7,200 WDC
    Terratec 24/96

    Just a black screen reboot whenever I go to record using Audio Capture in GS3.

  6. #6

    Re: Problems/Questions - Audio Capture GS3

    By the way - below is the error report I get after the reboot completes... if it is any help.
    Thanks alot

    D:\WINDOWS\Minidump\Mini092104-02.dmp
    D:\DOCUME~1\Jason\LOCALS~1\Temp\WER1.tmp.dir00\sys data.xml

  7. #7

    Re: Problems/Questions - Audio Capture GS3

    I have the same Capture problem but not all of the time. When GS3 is capturing to disk I never have a problem. When entering a file name though, the file window name go slightly funky and when I select "OK" I either get a corrupted file warning from XP or a core dump. Same as you. The corrupted file warning doesn't seem to cause any problems, only an automatic chkdsk operation at the start of the next boot. The core dump, of course, requires a PC reset. I haven’t look closely at the problem as it hasn’t happened more than three times. When it happened again, I’ll pay close attention and write a problem report to Tascam. BTW, I'm running XP with SP2.

    "You fellas are confusing me. Shouldn't we record on an "input"? "
    GT, We are talking about rendering/recording the output put of GS3, as it responds to Midi event, to disk.

  8. #8
    Senior Member
    Join Date
    May 2004
    Location
    Guyana/Barbados
    Posts
    224

    Re: Problems/Questions - Audio Capture GS3

    Quote Originally Posted by csduke
    "You fellas are confusing me. Shouldn't we record on an "input"? "
    GT, We are talking about rendering/recording the output put of GS3, as it responds to Midi event, to disk.
    Ahh,
    GS has a different way of doing things, I guess. Thanx.

  9. #9

    Re: Problems/Questions - Audio Capture GS3

    I just got GS3 last night. When I try to capture - BSOD - with "Driver-IRQL-NOT-LESS-OR-EQUAL". Same as above, I arm the DSP output, click on the capture button, enter a filename, when I press enter - BAM.

    Any suggestions?
    Melodialworks Music
    Music for Relaxation and Inspiration
    www.lawrencelougheed.com


  10. #10

    Re: Problems/Questions - Audio Capture GS3

    Definitely a driver problem. Do you have the latest drivers installed? What is your audio card?

    -JF

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •