• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Topic: ew.sys crashes

  1. #1

    ew.sys crashes

    Having them regularly, memory dump included. Talking to Tascam TS, Chris is asking if anyone else is having same problem, please send a diagnostic sheet to him at custser7@tascam.com


  2. #2

    Re: ew.sys crashes

    Yes, I am getting them whenever I try to do a capture. How do I generate the desired debug trace?


  3. #3

    Re: ew.sys crashes


    After a crash you start GS3 again, it should say" GS did not shut down properly, you wish to run diagnostics?"
    Say yes, click on the button appearing on the next window Run and view diagnostics. File/save in Tascam/Gigastudio as gigadiag, a notepad file. This you could send to Chris as an attachment to your e-mail.
    Yesterday, reading the Forum, I seen someone suggesting to reduce the polyphony settings. I did. I did get one session without crash. I'll let you know how it goes today.


  4. #4

    Re: ew.sys crashes

    As I promised, here is today's experience. Crash, same as yesterday. Sorry, let's hope Tascam figures this out soon.


  5. #5

    Re: ew.sys crashes


    Please list your system details. Something more concise than the whole diagnostics output. It sounds like something in your system isn't 100% healthy.


  6. #6

    Re: ew.sys crashes

    I start to feel really bad that you are involved in my problems.
    Anyhow, Pentium 4,2.990Ghz,Windows XP professional, SP2, 2 hdrives, 80G each,Maxtor 7200 rpm both. One flopy,one DVD-CD drive. Memory 2 GIgs. Wave out is M-audio Delta 2496.
    Programs: Gigastudio,Cool Edit Home Studio 2004.These are on C:/, all samples on E:/ and nothing else. My CPU reads 13-14% with a similar templet as yours, memory at 13%. In the sequencer only the templet is loaded. I do some minor adjustments in quickedit, attempt to save the gigaperformance as the default, BlUE, ew.sys. Tried saving "save as", BLUE, ew.sys.
    Tried to get polyphony down (as someone suggested) no difference.
    Called Tascam twice, the first time they had me reload GS3, BLUE, the second time they had no advise, requested diagnostic report. Sent it. No answer from them yet. With windows I did the tweaks Tascam recommends, on this PC no other installation, no Internet connection either. Oh, and the Hyper -whatchumIcallit is disabled. There are at least 8 other sufferers with similar or same problem. One of them BLUE when capturing, an other gets it just out of the blue (into the BLUE) as he is playing, etc.
    I am convinced that I am, or my machine is set up wrong, me, because I am less than an amateur on computers, the machine; I don's know.
    So, when the BLUE comes, it wipes my default performance. So, since I reloaded everything at least 40 times, I know all bank and patch numbers by heart, but it still kind of bothersome , to be polite.
    Thanks for offering to help, but I wish you would create instead of helping guys like me. You should have the postman calling on you in a few days.


  7. #7

    Re: ew.sys crashes

    Hi Ted,

    You might try pulling out a stick of RAM as a temporary test. Some motherboards have problems with multiple, fast RAM sticks. If you can only load 13%, you're not using near 2 GB anyway. For instance, my Asus A7V8X recommends only two sticks of 512M DDR333 Samsung memory (which, by luck, happens to be what I have. Well, it's actually DDR400, but I run it at 333 MHz). For DDR400, they only recommend one 512M stick! And Asus is one of the top mainboard companies!

    I'd bet that the blue screen says something about a page fault. I used to have that problem too, until I went to 1GB. I used to have to do a bunch of disk checks on reboot too.

    Let us know if that fixes things. If so hold onto your extra RAM for the day that we find a fix for this problem. I find my 1 GB machine very usable. Much better than 1.5 GB with crashes!

    Best of luck!


  8. #8

    Re: ew.sys crashes

    I too am having consistent BSOD - citing ew.sys - everytime I try to capture. I'll send info to support as suggested above.

    In another thread it was suggested that I update BIOS, Chipset and video drivers. I did this (although BIOS was already at the current release level).

    I can now get further, i.e. it used to BSOD when I would press enter, after having typed in a filename. Now I can type in the file name, press enter, GS3 reports "waiting for ..." When I go to Cubase SX2 it is fine, until I press PLAY, and then BAM . . . BSOD.

    BTW, I do know how to configure capture properly - did it all the time with GS2.5.

    Very frustrating to be in this situation . . . .

    Melodialworks Music
    Music for Relaxation and Inspiration

  9. #9

    Re: ew.sys crashes

    Quote Originally Posted by JonFairhurst

    Please list your system details. Something more concise than the whole diagnostics output. It sounds like something in your system isn't 100% healthy.

    jon, its not a system thing.
    Digital AudionetworX

    mac - pc - gigastudio
    berlin - germany

  10. #10

    Re: ew.sys crashes

    Hi Lawrence:

    I believe you are in Hamilton Ont.? We touched bases before. Anyhow, this ew.sys problem maybe due to Canadian air?
    It is quite frustrating that I did prepare myself for GS3 according to Tascam,buying a new computer, seting it up IN MAY, getting the program in September and it is all but unuseable. I am contemplating to get it out of my machine and reload GS160.
    Last night I had an idea that maybe some of my samples did not get converted to GS3 format. I did them all, one by one, because when I tried to do "convert all samples" the computer crashed.
    I was able to save one performance (my default templet) without going blue, but, when I tried to load one instance of GPulse, it just will not load??!! Maybe we should exchange experiences on e-mail? Mine is freely available:
    tvanya@sprint.ca. Let me know if you wish me to keep you informed what is happening with my GS3..


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts