• Register
  • Help
Results 1 to 10 of 10

Topic: Mono instrument loading error?!

  1. #1

    Mono instrument loading error?!

    I have had Gigastudio 3 Orchestra for 3 weeks now, and STILL have not gotten it to work for even one session without crashing. It crashes on install (over 25 times now), and gives several different errors while running. And don't tell me it's because I'm overloading the processor, I only use 1 gigapulse so that's not the case. My most recent error is when I try to load a MONO instrument: 'Unknown System Error-GSDLL'. I have tried everything, and it just won't let me load mono instruments, they have to be in stereo. Anyone else have this problem?
    Here is my system:
    P4 2.8 GHZ
    2 GIG PC 3200 RAM
    60 GB SATA system drive
    320 GB SATA RAID 0 sample drive(s)

    My entire system was working perfectly before Giga 3 Orchestra, now it's highly unstable!
    Please help!

  2. #2

    Re: Mono instrument loading error?!

    The "mono" problem has also been reported on the VSL forum. It may be an issue with files converted from stereo via Translator.

    I have several instruments from the XSample series which come in both mono and stereo versions. Either one loads fine on my setup, whether converted to Gig 3.0 format or not.

  3. #3

    Re: Mono instrument loading error?!

    KHSS works fine on GS3. I converted it to GS3 format and it still works well.

    I see two possibilities for the problem: corrupted samples or some, more subtle incompatibility than just "mono".


  4. #4

    Re: Mono instrument loading error?!

    The samples are not corrupted. They are VSL straight from the DVD, and have worked perfectly for over month now. Any other options?

  5. #5

    Re: Mono instrument loading error?!

    These instruments were converted using Chicken Systems Translator, Giga Edition. How do you convert samples to mono using Giga3 editor?

  6. #6
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Dallas, Texas

    Re: Mono instrument loading error?!

    In the editor, choose Edit | Convert Wave pool format. You will get different choices (combine, left, right) as to how you want to convert. I'd avoid "combine" in the case of VSL, I think. You'll probably get a cleaner imaging instrument if you audition each side, and choose the one which sounds most pleasing. I think you could probably get some cancellation anomalies by combining, since the room does have some resonance to it.

    I'd hunker down with the manual, and really try to work through it. Giga is a pretty complex animal, and they've actually provided a well-researched manual this time around.

  7. #7

    Re: Mono instrument loading error?!

    Mike called me to explain the situation. He wants to take his VSL Opus sounds (oboe, others) and convert them to mono.

    I have VSL full, not Opus.

    He mentioned that when he used GS3 to convert to mono, he got a "can't convert because samples are too small" or something like that. He tried it on Translator, and that worked, but he got a "system error" thing while loading it onto Giga.

    I tried several VSL things converting to mono here on GS2 and GS3, and they worked fine.

    Mike is sending me a file to check.

  8. #8

    Re: Mono instrument loading error?!

    Mike, I did an experiment based on your question: converted one of the VSL Horizons solo strings gig files to mono in gigastudio 3. It worked fine for me, gave no errors, reduced the size by half, and loaded and played. I didn't evaluate the sound in detail, but it still sounded more or less like the original.

    I used the gigastudio editor, selected "16-bit integer" as the format, plus "stereo to mono" plus "combine L-R". Saved the result under another name, then loaded into gigastudio 3. I could see that there was a mono wave file, to confirm it was working.

    So perhaps there are some options that are not working, or certain source material?


  9. #9

    Re: Mono instrument loading error?!

    I'm getting the same error as you Mike with the mono loading from Chickensys translations of VSL instruments. I guess I'll have to do the editor conversion...
    So far that's the only problem I've had with GS3.
    Anthony Lombardi, composer

  10. #10

    Re: Mono instrument loading error?!

    In another thread I found the solution. In Translator, in the format options for Gigastudio, you need to make sure giga 2.0 format is selected. I just did the conversion again with the latest version of Translator (build 71) and the mono instrument loads fine.
    Anthony Lombardi, composer

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts