• Register
  • Help
Results 1 to 7 of 7

Topic: To Sonar users

Share/Bookmark
  1. #1

    To Sonar users

    Enabling "Show All Meters" option takes 50% CPU on my 2.4Ghz P4. Is it normal ? How much does it take on yours?
    Thanks
    sfiks

  2. #2
    Senior Member
    Join Date
    Aug 2004
    Location
    Out in left field
    Posts
    327

    Re: To Sonar users

    Hi,

    I can't help you, but I just tried it on 3SE, and my CPU hit is negligable (P4 2.66). So I would have to guess that no, it's not normal. I'd probably contact CW tech support for that one.

  3. #3

    Re: To Sonar users

    I have Sonar 3 PE on a P4 2.6 and it does nothing like this.

    Which version of sonar are you running?

    Also, what else is running at the same time, plugins, etc? Are your drivers asio, wdm or other? I am not sure I can help much but, maybe with more info someone can....

  4. #4

    Re: To Sonar users

    Quote Originally Posted by perceive
    I have Sonar 3 PE on a P4 2.6 and it does nothing like this.
    Which version of sonar are you running?
    Thanks for the response! It's 3.1.1
    Also, what else is running at the same time, plugins, etc? Are your drivers asio, wdm or other? I am not sure I can help much but, maybe with more info someone can....
    Drivers are ASIO
    4 instances of Kontakt Player with 31 GPO instruments
    about 20 instances of S1 Imager on DXi tracks
    EQ on some of DXi tracks
    TrueVerb used in "Thru" mode on each of 3 buses

    Playback takes 35/40 % of CPU!!! It means that project isn't hitting the max that system can handle.
    After enabling "Show Numeric Peak Values" option (of "Show All Meters") in Track view, CPU goes up to 100 % and causes dropout.
    Any ideas other than bounce some of the instruments to audio tracks and optimizing the system?
    Thanks.
    sfiks

  5. #5
    Senior Member
    Join Date
    Aug 2004
    Location
    Out in left field
    Posts
    327

    Re: To Sonar users

    I'm not a careless tweaker, but do you have a bunch of junk going on in the background? Since my DAW is not dedicated, I have to be aware of what services are running, and shut down what is not needed. There are many Windows XP tweak sites out there, but be careful. There may be some MS services running that you can shut down.

    http://www.modularmedia.co.uk/downloads/XPdawTweaks.htm

  6. #6

    Re: To Sonar users

    Quote Originally Posted by Quasar
    I'm not a careless tweaker, but do you have a bunch of junk going on in the background?
    No I don't. My point is - regular playback takes 35/40 % of CPU.
    Thanks for the response.
    sfiks

  7. #7
    hv
    Guest

    Re: To Sonar users

    High utilization while metering usually has to do with video drivers. Might want to check that you have the latest and greatest. Sometimes it's video memory being used as a buffer by something... adding more mobo memory might help.

    Another thing you might try is switching to WDM drivers in Sonar if that option is available to you. ASIO's lower latency might be a CPU utilization tradeoff in your particular drivers.

    Howard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •