• Register
  • Help
Results 1 to 10 of 10

Topic: Ultrafocus install problems

Share/Bookmark
  1. #1

    Ultrafocus install problems

    Anyone else have any problems installing Ultrafocus. I'm pretty darn sure I did everything by the book but alwys get an error message when trying to launch the VST. "UVI engine error" "An error occured Could not load plugin" Then Ultrafocus loads up but can't find any presets and is suprisingly quiet (get it, it makes no sound... it's almost funny... really...)

    The box is nice...

    Sick and tired...

    Bruce is right, Sound engine bad, open samples good...

    I wish I drank...

    Darren

  2. #2
    Member
    Join Date
    Feb 2004
    Location
    Hollywood, Florida, Unite
    Posts
    55

    Re: Ultrafocus install problems

    I don't know if this will help or not since I don't own the software but I was reading the review in keyboard mag the other day and the reviewer mentioned that he had to have the second DVD in the drive when he first installed instead of the first DVD.


    Thanks,
    Al

  3. #3

    Re: Ultrafocus install problems

    Al,

    It only comes on 1 double sided DVD. You have to drag two huge 4 gig+ files on to your hard drive (one from one side, one from the other) then drag a folder over which contains the presets and the installer. The presets contain a bunch of files called .icon (something like that) that do not want to copy over. Next your supposed to run the installer, sacrafice a baby chicken while wearing Fredrick's of Hollywood lingerie all in time to a crazy beguine/polka rendered mysteriously with some soundfonts of Rocky and Bullwinkle making love in an alley! (most of this is true)

    I'll get there...

    One day...

    Back to your regular scheduled programming...

    D

  4. #4
    Member
    Join Date
    Feb 2004
    Location
    Hollywood, Florida, Unite
    Posts
    55

    Re: Ultrafocus install problems

    Hmm, another thing I remember about the review is that the partition has to be NTFS so if you have FAT32 it may not work properly. Anyway, hope you get it working.

    Thanks,
    -Al

  5. #5

    Re: Ultrafocus install problems

    I see on the USB website they mention problems with PC owners "copying the preset folder". They even have a copy to download.

    http://www.usbsounds.com/usb/exec/ultrafocus?action=su

    Also, make sure the folder name stays the same. I know on the USB Charlie install you have to follow the PC install instuctions exactly.

  6. #6

    Re: Ultrafocus install problems

    Hi dpasdernick - did you solve your problem??
    My ultra focus is coming up with the same error:
    UVI engine error:
    An error occured.
    Could not load plugin...
    Error ID : 30150

    Did downloading the presets help?

    Cheers

  7. #7

    Re: Ultrafocus install problems

    I figured out that you have to right click on both of the 4 gig data files and remove the read only privileges. After that I had no problems. Of course I then read a review a few weeks later mentioning the same thing.

    Copy the files to your Hard drive

    right click each onee and remove the read only privileges

    install the presets.

    write a hit...

    Hope this helps,

    Darren

  8. #8

    Re: Ultrafocus install problems

    Quote Originally Posted by dpasdernick View Post
    I figured out that you have to right click on both of the 4 gig data files and remove the read only privileges. After that I had no problems. Of course I then read a review a few weeks later mentioning the same thing.

    Copy the files to your Hard drive

    right click each onee and remove the read only privileges

    install the presets.

    write a hit...

    Hope this helps,

    Darren
    hi if you are still there, i'm new to this forum and space i'm george trying to get my ultra focus to work, after inserting response it says authorized, i click okay it says 'authoriation not found, can you help! i've email usb, no reply, thanks.

  9. #9

    Re: Ultrafocus install problems

    Quote Originally Posted by nicotone.com View Post
    Hi dpasdernick - did you solve your problem??
    My ultra focus is coming up with the same error:
    UVI engine error:
    An error occured.
    Could not load plugin...
    Error ID : 30150

    Did downloading the presets help?

    Cheers
    hi if you are still there, i'm new to this forum and space i'm george trying to get my ultra focus to work, after inserting response it says authorized, i click okay it says 'authoriation not found, can you help! i've email usb, no reply, thanks.

  10. #10

    Re: Ultrafocus install problems

    Quote Originally Posted by nicotone.com View Post
    Hi dpasdernick - did you solve your problem??
    My ultra focus is coming up with the same error:
    UVI engine error:
    An error occured.
    Could not load plugin...
    Error ID : 30150

    Did downloading the presets help?

    Cheers
    HI I'm Georges new member help
    if you are still there, i'm new to this forum and space i'm george trying to get my ultra focus to work, after inserting response it says authorized, i click okay it says 'authoriation not found, can you help! i've email usb, no reply, thanks.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •