• Register
  • Help
Results 1 to 2 of 2

Topic: Gs3...missing dll's ???

Share/Bookmark
  1. #1

    Question Gs3...missing dll's ???

    Ok,

    although I'm very fascinated about Gs3 capabilities, I also have the capture to audio problem which results with a restart.
    I enabled all outputs of my DSP24 audio card and tried to capture from another output than 1-2.

    Out of curiosity I disabled sync option and started to capture again...no restart.
    I thought i was on a good way, BUT after I created an audiotrack in SX2 and wanted to prelisten to the result, I was like... W.T.F...it sounded like an 8 bit recording ( i checked every option available, so this shouldn't be a matter)

    I decided to load it in the new created audiotrack and then POOF...Cubase is gone. I NEVER had such a behaviour on my workstation before.

    But now to my discovery.
    I let giga make a diagnostic of my entire system and I was surprised that some dll's were missing.

    1) NMSReg32.exe (Missing!)
    2) Unabled to query system (EWCTL32) for plugins
    after installation of Gs3 I had a warning message of missing this dll.

    Now I'm really confused, because I can run Gs3 with loads of instruments, 2-3
    instances of gigapulse without problems, but when it comes to capture a simple drumtrack for example everything is messed up. This goes too for
    ReWire.

    Any comments are appreciated.
    best regards

    Przemyslaw K.

  2. #2

    Re: Gs3...missing dll's ???

    Quote Originally Posted by Przemek K.

    But now to my discovery.
    I let giga make a diagnostic of my entire system and I was surprised that some dll's were missing.

    1) NMSReg32.exe (Missing!)
    That's funny. I know it's slightly different, but isn't an "MSreg32.exe" a forced-entry Trojan horse?

    Strange.

    David

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •