• Register
  • Help
Results 1 to 5 of 5

Topic: Delta1010 WDM Drivers under Win98SE with GIGA160

Share/Bookmark
  1. #1

    Delta1010 WDM Drivers under Win98SE with GIGA160

    Hi,

    I tried everything I know (and espesially don\'t know) to get Gigastudio to work with Win2000 / Delta 1010 / Sonar 2.0 but I haven\'t succseeded (See the Win2k / Delta 1010 / Sonar 2.0 / Giga 160 - CRASH BOOM HELP !!! topic), so I decided to go back to good ol\' Win98SE I try to get it work with WDM drivers for Delta1010... I installed the drivers as Killerbobjr suggested, and Sonar 2.0 WORKS fine, but Gigastudio keeps poping up the \"Error code 60000 : Your system does not have a giga-compatible audiocard\" message...\" Does anybody knows how to solve this issue ? Please help ! It would be really great to get both applications (Sonar & Giga) to run with WDM under WIN98se..... Thanx in advance !

  2. #2

    Re: Delta1010 WDM Drivers under Win98SE with GIGA160

    rumor has it that wdm doesn\'t work with 98?
    you should post at the tascam/giga forum.....

  3. #3

    Re: Delta1010 WDM Drivers under Win98SE with GIGA160

    I managed to start both applications (Gigastudio & Sonar) under Win98SE with WDM drivers, but the latency is still VERY POOR.... when I use low latency, I get constant dropouts, clicks, pops & glitches.... STILL Not giving UP ! If somebody has a clue, please spread the word !

  4. #4

    Re: Delta1010 WDM Drivers under Win98SE with GIGA160

    Hi dude,

    First if you are a register user, don\'t use gigastudio 2.50.10.

    2.50.10 was not release for the public.

    It\'s a early Beta (private)

    not working !!!

    Strange ?

    Just download Gigastudio 2.50.48 and the patch update 2.52.06 at :

    www.nemesysmusic.com

    with your codes,

    Regards,

  5. #5

    Re: Delta1010 WDM Drivers under Win98SE with GIGA160

    Originally posted by Oggy:
    I managed to start both applications (Gigastudio & Sonar) under Win98SE with WDM drivers, but the latency is still VERY POOR.... when I use low latency, I get constant dropouts, clicks, pops & glitches.... STILL Not giving UP ! If somebody has a clue, please spread the word !
    <font size=\"2\" face=\"Verdana, Arial\">You cannot use WDM drivers. You need win98 versions

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •