• Register
  • Help
Results 1 to 5 of 5

Topic: Gigastudio doesn't works anymore...

  1. #1

    Gigastudio doesn't works anymore...


    I'm at the end, I'm afraid I tried to update my GS3 solo to 3.01 at Friday. When I had finished, the Program told me to register again , but it didn't accept my registration-backup! Okay, I tried a new registration via internet and for the key I wait until today evening. Even if I uninstall everything (with the cleaner too), it tells me that I have to register again because there is another number. Is it a checksum what has changed or what is it? I can't anymore! I spent a lot of money and now I can't use the program. Why Tascam doesn't send a new code? I don't know, why I have to register again only for a little update! In version 2.5x these things didn't happen. I mean, in order to avoid piracy these methods are much to strong! By the way, since I have the GS 3, there comes a service along, called crypkey license, and if I don't disable this service, my PC freezes in. Otherwise I only can use GS with this service. What does this mean? My last question: how can I change my system, so that GS don't know it was installed before and I can try to restore it with my first registration? And how can I contact to Tascam in case not getting a new key?

    Thanks Kai

  2. #2

    Re: Gigastudio doesn't works anymore...

    There must be something "strange" about your original GS3 installation. I was able to install the v3.01 update without any problems, and it did not require any new registration.

  3. #3

    Re: Gigastudio doesn't works anymore...

    Pleae, what should be strange? I bought an original packet with software, manuals etc. in the store. My OS ist WinXP Pro SP 2, P4 3 Ghz and 1 GB RAM. The installation of 3.0 was done without mistakes. But when you say, you did it without a new registration required, hm..

  4. #4

    Re: Gigastudio doesn't works anymore...

    I meant that I think there was some type of problem with your original installation. While the GS3 software you installed was physically OK, I wonder if you had some type of hardware driver conflict.

    Having to actually disable something (you mention "cryptkey" -- I don't know what that is) isn't good.

  5. #5

    Re: Gigastudio doesn't works anymore...

    Hi Martin,

    now I have typed the messages I get then I try to start GS 3:

    warning: registration number (7CEA-7A91-4FDC-DF4E-7D) has been updated.

    Please register with the new registration number: D62E-08CC-39EC-17


    this message I received for the first time after I patched v3.0 to 3.01. And now I can't get this message out of my PC. Even when I uninstall and clean manually everything regarding GS I will get this message then I'm coming after installation to the license site. I choose the folder of the registrybackup - wrong (like the message above). I go on the Tascamregisterside via register online, click to submit, but I don't receive an answer with a new key. What is wrong here?

    greetings Kai

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts