• Register
  • Help
Results 1 to 5 of 5

Topic: no 'File' in vst instrs.

Share/Bookmark
  1. #1

    no 'File' in vst instrs.

    When the software is loaded up stand-alone, at the top, I can click on 'File' to change the settings. Within Cubase, when I open up the library, there deosn't seem to be 'File' so I am unable to change settings - eg latency etc.

    Also, does anyone know if there is a version for Win 98SE?

    Many thanks

  2. #2

    Re: no 'File' in vst instrs.

    In Cubase it's called Load Bank, but it amounts to the same thing. What product are you looking for a Windows 98 version of?

  3. #3

    Re: no 'File' in vst instrs.

    Quote Originally Posted by Joseph Burrell
    In Cubase it's called Load Bank, but it amounts to the same thing. What product are you looking for a Windows 98 version of?
    The personal orchestra? I don't suppose there is a backwards version?

    Many thanks

  4. #4

    Re: no 'File' in vst instrs.

    Doesn't it work in 98? I haven't heard one way or the other. XP is recommended, but I don't see a OS requirement listed for PC systems.

    Maybe Gary or Tom could answer this definitively. I see that on Kontakt's page that the full version has an XP requirement, so maybe this extends to the Player version as well.

  5. #5
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Re: no 'File' in vst instrs.

    Quote Originally Posted by stomp
    When the software is loaded up stand-alone, at the top, I can click on 'File' to change the settings. Within Cubase, when I open up the library, there deosn't seem to be 'File' so I am unable to change settings - eg latency etc.

    Also, does anyone know if there is a version for Win 98SE?

    Many thanks
    From the Garritan Personal Orchestra site:

    RECOMMENDED REQUIREMENTS (for Kontakt Player & Sound Library)

    - 2 GB of free hard disk space.
    - CD-ROM or DVD Drive.
    - Windows XP, Pentium 4 /Athlon 1.8 GHz or better is recommended.
    - Mac OS X or higher, G4 733MHz or better is recommended..

    Richard Wayland

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •