Hi folks,

For the last while, I've been having massive crackling problems when scoring certain lines using GPO (with latest Kontakt version etc.etc). With certain combinations of instruments (or frequencies), I'd get a horrible crackle. Sometimes, rescoring the line, or altering the dynamic would solve it.

The problem occurs on a P4 3 GHz box with HT enabled. Cubase 2.2.0, with Echo audio Mia Midi card.

The solution is to DISABLE multiprocessing in cubase if you have it enabled:

Devices -> Device Setup -> VST Multitrack -> Expert -> Multi Processing (uncheck).

This has made my crackling completely go away. Since this means that the one CPU pipeline is now doing more work than the previous two (with MP enabled) I got a number of occurences of the sound stuttering (the old problem with not having anough ASIO buffers) which was cured by increasing buffers (and latency :-(

I'll mail Gary separately, I think it's a fault in NI Kontakt.

Cheers all,