• Register
  • Help
Results 1 to 5 of 5

Topic: Sibelius "test" is silent

  1. #1

    Sibelius "test" is silent

    I just received GPO. I followed the instructions in the manual for use with sibelius, but the "test" button is silent with GPO buttons, although it works for my other midi devices. I have chosen to ignore mod wheel. Any suggestions?

  2. #2

    Re: Sibelius "test" is silent

    One thing that threw me was that you have to set the Sibelius configuration to not use the Sibelius Kompakt player before the GPO Kontakt player will work. You might make sure you've done that.


  3. #3

    Re: Sibelius "test" is silent

    Thanks for your reply. I have Sibelius 2.11 with no Kontakt player.

  4. #4

    Re: Sibelius "test" is silent

    Quote Originally Posted by rsratner
    Thanks for your reply. I have Sibelius 2.11 with no Kontakt player.
    In that case, I would check the volume settings on GPO loaded instruments to make sure that they are up about 75% of full volume. Also, you might try resetting Sibelius in the mixer screen to map new found sounds and make sure that the mixer staff instrument is pointing to the correct GPO channel. (I'm not near my machine right now, so I can't be more specific...sorry.)


  5. #5

    Re: Sibelius "test" is silent

    Thanks again. I am basically a dummy when it comes to this stuff, so I finally realized that this is not like a normal synthesizer where it is controlled by Sibelius, but that you must load instruments. I also realized that the midi program is irrelevant, that the different instruments are different channels. Now it is working!! My job now is to see if I can figure out how to modify the attack on the solo strings. Slowly but surely....

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts