• Register
  • Help
Results 1 to 6 of 6

Topic: New GPO plays piano on top of samples

Share/Bookmark
  1. #1

    New GPO plays piano on top of samples

    Very strange.
    Just installed the new GPO version.

    I started it and got the new GPO keyboard but no matter what sample I load it plays a piano sound layered on top of the correct sample.

    Now here's what's really strange...

    If I start a second instance of GPO it works correctly and the piano layer is no longer there.

    None of this strange behaviour is evident if I start Studio 1.2. It works correctly with the new GPO engine.

    Any ideas?

    Rob

  2. #2

    Re: New GPO plays piano on top of samples

    Any more information you provide would be helpful. What sequencer? What platform (PC or Mac)? Which plug in (VST, RTAS, DXI)?

  3. #3

    Re: New GPO plays piano on top of samples

    Well I have used Steinberg Cubasis VST and I use it with Sibelius. But this happens just invoking GPO on the desktop as a test where you just get the GPO keyboard window all by itself.

  4. #4

    Re: New GPO plays piano on top of samples

    Can you trun off the default MS wavetable synth to make shure its not coming from there?

  5. #5

    Re: New GPO plays piano on top of samples

    That's what I was thinking as well.

  6. #6

    Re: New GPO plays piano on top of samples

    Quote Originally Posted by fmfgs
    Can you trun off the default MS wavetable synth to make shure its not coming from there?
    How can I turn th MS synth off? I can do this in Sibelius, for instance, but in the Control Panel/Sounds & Audio Devices, on the AudioTab the only choice which involves the MS synth is under the Midi section and I have chosen Audigy as the default sound device and I've ticked "only use default device."

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •