• Register
  • Help
Results 1 to 3 of 3

Topic: Cannot remove Gigapulse insert

  1. #1

    Cannot remove Gigapulse insert

    Has anyone else had this problem? I have the latest update, 3.2. I can bypass it at least.
    Anthony Lombardi, composer

  2. #2

    Re: Cannot remove Gigapulse insert

    Do you have other VST effects inserted, or another instance of Gigapulse active?

    I remember from the 'Known Issues' list that you have to remove inserted effects in reverse of the order that they were inserted. Could this be the problem?

    -- David

    "DSP Station Insert FX must be added/removed in order – it is only possible to remove the most recently loaded FX."

  3. #3

    Re: Cannot remove Gigapulse insert


    I have gotten that problem before, but I am hesitant to try to recreate it since it took awhile to get fixed.

    I had the following problem (which may not be exactly the same as yours). If someone else wants to try to duplicate this, let me know.

    If I load GigaPulse Pro, use it, then close GigaStudio WITHOUT "Removing" the insert, the next time I launch Giga the insert is still loaded. The problem is that the Insert interface doesn't realize this, and:
    - I can't load any other inserts
    - I can't remove the existing insert (although I can hear it).

    I am not exactly sure how I fixed it. Try the following, both using the "GS System Settings" application:
    - In the "GigaPulse/Convolution" tab, click on the "Reset to Default State" button at the bottom
    - In the "Rewire/Plugins" tab, click on the "Configure Plugins" button

    Using these two actions above, in combination with restarting Giga a number of times fixed it.

    If I can figure out how to re-create both the Problem and the Solution, I will submit it to Tascam.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts