• Register
  • Help
Results 1 to 9 of 9

Topic: Timpani problems

Share/Bookmark
  1. #1

    Timpani problems

    Hi,

    Just a question about timpani. as many people here (I guess) I've downloaded the update of GPO, and Now, I have problems with timpani; sounds crashes while making cresc.
    I didn't change anything with volume or anything else. I use dp4, and didn't touch any thing, I have just loaded the new timpani and even I make it play very low, I have crashes!
    Does anyone have the same problem, and have a solution for this?

    Regards
    Laurent

  2. #2

    Red face Re: Timpani problems

    i also have to report that the new timpani KS patch doesn't work well at all.
    i had aproject with some timpani rolls and with the update my cpu maxes out
    when play them. my system doesn't crash but i hear very strong glitches.
    i also have to say that the velocity response for the new timapni ks is really too weak and without any advance tweaking (which at the moment i would not like to do) they really don't have the strenght they had before.
    for me they are really unuseful.
    fortunately i had made a backup of the library before the update and i just copied back the old timpani patch.
    every thing works very, very fine now.
    hope this helps.

    my gear:
    p4 2.8 ghz, 2 gb of ddr 400
    p4p800 deluxe mobo, win xp.
    audiophile 2496, powercore pci.

    the spikes on the cpu performance with the new timpani were just
    abnormal.

  3. #3

    Re: Timpani problems

    Hey, guys.

    I can't find the post, but I recall the past few days Tom responding to someone else having timpani problems of a similar nature. The fix was to copy the old timpani file out of the backup that happened when the update was installed. If I remember correctly, the person having the problem then reported that this fix worked.

    Unfortunately, I don't know the technical details of which file to copy where, but I'm sure someone else can jump in and offer the procedure for this. If I can find the post I'm talking about I'll post a link to it on this thread...
    Christopher Duncan
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Author of
    Unite the Tribes and The Career Programmer
    www.PracticalUSA.com


  4. #4

    Re: Timpani problems

    I've had problems with the timpani, but I think what the problem is that the max voices are set at 64* (I think). I couldn't figure out why my cpu was maxing out on rolls until someone suggested turning down the number of voices. Obviously, on a 32nd note role, you want to hear the echo/ambience of the 32 notes just played. But, if you drop the polyphony down to around 10 or less, I don't have any problems anymore.

    I haven't compared it to the old timpani, but I would guess that all that has changed are the number of voices kontakt allows.

  5. #5

    Re: Timpani problems

    Hi folks,


    I'm the one how made the post about timpani problems. I have copied the old patch, and it works as well than before.
    But, i'll try with the change into 32 bits, it would perhaps work.
    regards
    Laurent
    On mac G 5 2x2,5 Ghz, 2,5 Go RAM

  6. #6

    Re: Timpani problems

    Quote Originally Posted by bmtl
    Hi folks,


    I'm the one how made the post about timpani problems. I have copied the old patch, and it works as well than before.
    But, i'll try with the change into 32 bits, it would perhaps work.
    regards
    Laurent
    Hey, Laurent.

    Since this thread is pretty obvious for those looking for information about possible timpani problems, could you post a link here to the post Tom made to you offering his suggestions? I think it might be useful to others.

    Hope things are going well for you now!
    Christopher Duncan
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Author of
    Unite the Tribes and The Career Programmer
    www.PracticalUSA.com


  7. #7

    Re: Timpani problems

    Quote Originally Posted by Christopher Duncan
    Hey, Laurent.

    Since this thread is pretty obvious for those looking for information about possible timpani problems, could you post a link here to the post Tom made to you offering his suggestions? I think it might be useful to others.

    Hope things are going well for you now!
    Sure... Tom made to me a good suggestion, and if you have the same problem, follow exactly his advice at this adress:

    http://www.northernsounds.com/forum/...ad.php?t=26061

    But, as I said, I'll try to change the patch from64 to 32 bitd, and perhaps, the CPU will be OK? What's interesting in the new patch, is the timpani roll that don't have to be writen.

    regards
    Laurent
    On mac G 5 2x2,5 Ghz, 2,5 Go RAM

  8. #8
    Senior Member
    Join Date
    Oct 2003
    Location
    NW Illinois
    Posts
    1,175

    Re: Timpani problems

    Boy, how's that for service?

  9. #9

    Re: Timpani problems

    Here’s an updated version of the Timpani KS patch. This one should sound very similar to the original one and place much lower demands on the CPU.

    http://www.garritan.com/Update/TimpKSdry.zip
    http://www.garritan.com/Update/TimpKSwet.zip

    Each .zip file contains an instrument and its corresponding text file. Copy the unzipped files to their appropriate folders in the Garritan installation. Let me know if you have any additional questions.

    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •