• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Clicks in Solo Bassoon 2

Share/Bookmark
  1. #1

    Clicks in Solo Bassoon 2

    I'm getting random clicks, mostly in the right output, when I play the Solo Bassoon 2. Can anyone else using the latest Mac AU version of GPO verify this please?

    My setup: GPO AU + Logic Pro 7

  2. #2

    Re: Clicks in Solo Bassoon 2

    Oh No! pleeease - not this one.

    Hi Ned
    I dont have Mac, but can you do me a favor?
    Increase the polyphonie in the player (eg 3 instead of 1) and see whether it makes a difference.
    rené

  3. #3

    Re: Clicks in Solo Bassoon 2

    I am using the solo bassoon 2 extensively for the Grandfather in Peter and the Wolf. I’ve been using the beta versions and now the new release. as an au on a Mac with performer. I’ve found no clicks. I was under the impression that the problems with Logic were solved.

    Karl

  4. #4

    Re: Clicks in Solo Bassoon 2

    Salut René!

    No worries, you were right. The clicks disappear when I set the polyphony to 4 or more.

    Thanks for the tip.

    The bad news, of course, is that the newbies who have no idea that this community exists will pull out their hair trying to figure out if it's their host, or their interface, speakers, etc that is creating these clicks.

  5. #5

    Re: Clicks in Solo Bassoon 2

    The problem with changing the polyphony of a solo woodwind instrument is that it doesn't function as well as a solo instrument. There should be no clicks when polyphony is set to 1, and at least with DP, I don't get any.

    Good Luck

    Karl

  6. #6

    Re: Clicks in Solo Bassoon 2

    Ned,

    Setting the polyphony to a higher value does remove the symptom (clicks) but at the loss of the tongue/slur function which only works when the polyphony is set to "1." This particular clicking problem is well known and should be fixed in the new version. I've checked it on my system (PC) and there are no clicks. Are you certain that the player updated properly? Check the version number (1.1.0.04) and the presence of the up and down arrows on the "load" button. We need to know if NI missed something in the Mac version.

    Tom

  7. #7

    Re: Clicks in Solo Bassoon 2

    Quote Originally Posted by Ned Bouhalassa
    Salut René!

    No worries, you were right. The clicks disappear when I set the polyphony to 4 or more.
    ok Ned
    Now please test nr. 2:
    1. Make shure you have no overlapping notes (should be a function in the sequencer).
    2. Set Poly back to 1
    What does it sound like?
    rené

  8. #8

    Re: Clicks in Solo Bassoon 2

    Same clicks.

  9. #9

    Re: Clicks in Solo Bassoon 2

    Do you install and turn on the DFD?
    it can be it's a problem with DFD working on a not fast hard-disk.

  10. #10

    Re: Clicks in Solo Bassoon 2

    Quote Originally Posted by Ned Bouhalassa
    Same clicks.
    Now I'm lost because I dont have a Mac (but some others of the Beta Team have). Before it was fixed by NI I could avoid the clicks also by setting very big buffers and changing the audio drivers.
    Can please some other Mac users give feedback here?
    rené

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •