• Register
  • Help
Results 1 to 2 of 2

Topic: Overture font requirement question

Share/Bookmark
  1. #1

    Overture font requirement question

    I've been using GPO for a few months and I just discovered the bundled Overture SE application. I have the latest version and just installed it, but when I launch the program I am prompted to install a font: Aloisen New. I don't see the font included on my GPO cds or any reference to it in the ReadMe - can someone tell me where to get it? Thanks.

  2. #2

    Re: Overture font requirement question

    Did you reboot after installing? The installer automatically installs the font.

    Don

    Quote Originally Posted by michaelkatell
    I've been using GPO for a few months and I just discovered the bundled Overture SE application. I have the latest version and just installed it, but when I launch the program I am prompted to install a font: Aloisen New. I don't see the font included on my GPO cds or any reference to it in the ReadMe - can someone tell me where to get it? Thanks.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •