• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: ARRGHHHH!!!

Share/Bookmark
  1. #1

    ARRGHHHH!!!

    Righto,

    I uninstalled gigastudio 3 after I found that the VSL performance tool does not yet work with it.... I re-installed giga 2.5 last night, but I now cannot get any midi working between cakewalk pro audio 9 and gigastudio (the performance tool also loads up and tells me the vsl router ports are in use).... I can get my midi controller sending direct to giga, or direct to the sequencer, but the sequencer cannot send to giga (in fact if I open them both up, gigastudios ports are greyed out).

    I tried reinstalling windows... giga, cakewalk, the tool, the router......

    I'm stumped,

    I have a deadline tonight.... any ideas?

    Thanks,

    James

  2. #2

    Re: ARRGHHHH!!!

    Did you try uninstall using the Gigaclean application wich I think is in an util folder on the installdisk (I'm not at my DAW now) ?
    A normal uninstall leaves settings in the registry etc.

  3. #3

    Re: ARRGHHHH!!!

    Quote Originally Posted by Erik Nygaard
    Did you try uninstall using the Gigaclean application wich I think is in an util folder on the installdisk (I'm not at my DAW now) ?
    A normal uninstall leaves settings in the registry etc.
    Okay, I'll give that a try tonight..

    Many thanks

  4. #4

    Re: ARRGHHHH!!!

    What? Why doesn't VSL Performance tools work in GS3??? I had no idea and was almost going to get a vsl product for those PerfTools...

  5. #5
    hv
    Guest

    Re: ARRGHHHH!!!

    You probably need to delete the Cakewalk's aud.ini file usually in the same dir as Cakewalk's exe file. Cakewalk will rebuild it and retest your audio h/w. Might be remembering virtual GS ports from your prior GS3 install. Don't forget to reselect and move up your Nemesys midi ports in Cakewalk's midi config.

    Howard

  6. #6

    Re: ARRGHHHH!!!

    Quote Originally Posted by ixm
    What? Why doesn't VSL Performance tools work in GS3??? I had no idea and was almost going to get a vsl product for those PerfTools...
    Tascam, at least, seems to think it should work:

    "When using GS3 in ReWire mode, without MIDI port processing tools such as the VSL Performance tool or Garritan's Maestro Tool, the ReWire MIDI ports should be used. This will allow either real time or faster than real time ReWire audio
    rendering. Do not use the GS3 MIDI ports.
    • When using GS3 in ReWire mode, with MIDI port processing tools, the midi
    track will be routed to the MIDI port processing tools and ReWire audio rendering must be done in real time mode. Please refer to your DAW's documentation on how to set this."


    This from the 3.02 update notes. I have personally not heard of anyone having issues using GS3 and the Perfomance tool -- especially with rewire out of the equation. Why would GS3 care where the midi data that it receives come from?

    -- David

  7. #7

    Re: ARRGHHHH!!!

    What? Why doesn't VSL Performance tools work in GS3??? I had no idea and was almost going to get a vsl product for those PerfTools...
    If this were true, then VSL (the company) would have raised this issue a while back. I also can't believe this since VSL provided a lot of samples for GS3.

    The only problem I am aware of with GS3 relates to midi patch change commands.

    James,
    I would also suggest you post this on the VSL GigaStudio forum.

  8. #8
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: ARRGHHHH!!!

    I use the VSL performance tool all the time. I'm using it right now. It works.

    Please, just dig in a little bit and try to figure out what got routed wrong. There is no problem with this functionality, and it would be a shame if people believed there were.

    Any number of people here should be able to help with this, once you're past your deadline and can afford a few moments to get back into it.

    You should upgrade that Cakewalk app, too!!! You will be in another universe with SONAR 4 and Giga...the MIDI envelope implementation alone is must-have kind of stuff.

  9. #9

    Re: ARRGHHHH!!!

    GS3 and PerfTool works just fine together.

  10. #10
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: ARRGHHHH!!!

    Quote Originally Posted by Jamesmcwilliams
    Okay, I'll give that a try tonight..

    Many thanks
    DO NOT DO THIS IF YOU HAVE NOT REGISTERED!!!!!!!!

    Really, there should be no reason in this situation where you'd want to run GigaClean. This is not a good recommendation. You should run GigaClean only in the case of a severely compromised install which doesn't register properly.

    You will hose your grace period if you run GigaClean. I just do not think this is indicated at all, and I cannot advise you more strongly against it.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •