• Register
  • Help
Results 1 to 2 of 2

Topic: cant't get gigastudio3 to start up

  1. #1

    cant't get gigastudio3 to start up

    hi there people,

    My GSO will not start up.
    I run XP on an old computer(p3 1100, 256 ram ,7200 rpm hd), where i used to run gigastudio 2.5 on with no problems. I don't need lots of polyphony, but still heavy depend on gigastudio in my creative process. Also i read someone elses comment that even old computers should start up the program. I have all the advanced features turned of like gigapulse. even with all the settings turned off in the troubleshooting tab GSO still does not start up. my bios does not note anything about hyperthreading, (i think it is too old for that, and probably so is my cpu). I do run outlook on this machine, but i make sure it is not on whilst running gigastudio. i did reinstall a couple of times and tried to start up (after rebooting and changing settings) about 40 times.

    - Are there any people that run outlook an GS on the same computer?

    - Any hints or tips that might be of any use are highly appreciated?


  2. #2

    Re: cant't get gigastudio3 to start up

    Unfortunately you might have to buy a new computer.

    From the GS3 User's Manual, pp. 9-11

    MINIMUM Requirements
    - GS3 Orchestra: Pentium IV 1.7GHz processor or AMD 2100 XP, 512 GB RAM
    - GS3 Ensemble: Pentium III 1GHz or AMD 1500 XP, 512 GB RAM
    - GS3 Solo: Pentium III 1 GHz or AMD 1500 XP, 512 GB RAM

    P.S. - I run MS Outlook on the same computer

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts