• Register
  • Help
Page 1 of 7 1234 ... LastLast
Results 1 to 10 of 65

Topic: RMX runtime error

  1. #1

    RMX runtime error

    I love my RMX but,,,,

    I get "runtime error" and massive system hang in SX 2.2.
    This happens fairly often and only when I use RMX.

    Anyone with the same problem (and yes I have the latest RMX version)


  2. #2

    Re: RMX runtime error

    I've had the same issue a few times, with SX2.01 as host on a PC. So far, it only seems to have happened when I've been playing loops from within RMX whilst the SX project is also playing.

    Can't be much more specific than that because it hasn't been 100% reproducable, and it's only happened to me two or three times.


  3. #3

    Re: RMX runtime error

    Haven't seen this one before....we need much more info from you though to track down why that's happening on your rig.

    Please send your system info to support@spectrasonics.net with as many details about how to reproduce the problem as possible.



  4. #4

    Re: RMX runtime error

    I dont actually have RMX myself yet, but have you guys tried ticking "Old Host Behaviour" under the plugin information page? It may help.
    - SCA - Sound Studios -

  5. #5

    Re: RMX runtime error

    I've also had problems with Cubase SX 2 and RMX. You should first try uninstalling Quicktime. There is a current problem having it installed on the same machine as RMX and Cubase on a PC. However, that didn't actually fix my problem entirely. There is another problem with Dual Display setups and RMX running in Cubase SX 2. I am using an NVIDIA videocard set for two monitors and if I run RMX it immediately crashes. I'm also having problems running video tracks in cubase.

    I spoke with Adam today with Spectrasonics tech support and he said there is definately a problem with video drivers, Cubase and RMX on a PC and that they are working on a fix for an update soon.
    Edward W. Trevino
    Dandlewood Productions

  6. #6

    Re: RMX runtime error

    @ edward:
    get the latest update on quicktime, then everything is fine and make sure that your internal video options in cubase is also set to quicktime. maybe you didn't see that, dunno.
    however everything here works fine, but if you are generally having problem by running video tracks in cubase, then the poblem is not quicktime

    i only use quicktime in sorensen 3 codec for all my work. with that option i can scrub through up to 4 GB big videofiles without having the cpu meter even react...

    according to the rmx problem, scott is right. set the plugin to old host behaviour and then your done.

    i had the same problem but it seems that setting the plug to old host was solving the problem.

    generally you can do this on every vsti you get. right after you installed it set it to old host, restart cubase/nuendo and then your done

    hope it helped
    Last edited by Waywyn; 11-10-2004 at 04:01 AM.

  7. #7

    Re: RMX runtime error

    I tried the "old host behavior" and now everything seems to work fine :-)
    Used RMX it today without a single crash

    Ill get back if the problem returns.

    Thanks for your support!

  8. #8
    Senior Member Patthoven's Avatar
    Join Date
    Jan 2003
    Chicago, Illinois

    Talking Re: RMX runtime error

    I have to check this out.

    I too am getting some crashing and stuttering.

    I am using Cubase SX3 and a dual monitor system, but the dual monitors have not affect me in Cubase prior to RMX.

    You really think a quicktime update will help?

    And the ticking of "Old Host"...... where exactly is that done? What exactly is happening when I check this option?

    Thanks guys!!!!!

  9. #9

    Re: RMX runtime error

    i ticked the old host behaviour and it defnitely works.
    i have no runtime error with stylus rmx anymore.

    i wrote a little tutorial about that on my website: www.cellarroom.de

    it describes you exactly were you find the old host behaviour settings.

  10. #10

    Cool Re: RMX runtime error

    Quote Originally Posted by halionized
    I love my RMX but,,,,

    I get "runtime error" and massive system hang in SX 2.2.
    This happens fairly often and only when I use RMX.

    Anyone with the same problem (and yes I have the latest RMX version)

    HELP! HELP! HELP! How do you post a topic without having to attach yourself to someone else's quote? Thx (there must be directions somewhere)

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts