It was suggested that Mac users that are having problems with the updated GPO revert back to the previous version. I'm not exactly sure how to accomplish this with Kontakt's authorization process. Does some know the correct way to do this. Thank You.