• Register
  • Help
Results 1 to 8 of 8

Topic: Gigastudio 3 problem

  1. #1

    Gigastudio 3 problem

    I installed gigastudio 3.0 since a week and I was able to work with it just few
    What happens most of the times is that gs3 opens without the quicksound database (The local folder show only the cd drives).
    If you try to rebuild it the program crashes. If you try to manually load a gigastudio file, it crashes. I checked that no old dll (2.54 was the previous version installed) is actually in my system. Just few times (two since now ....!) the program starts and shows the quicksound folders correctly.
    I compared the dll loaded when the program works and when it dies (the dlls are the same, as size and versions, the db folder seems ok and also the registry entries). it's a nightmare !. Tascam support did not answer yet.
    Any suggestion ? have I to revert to 2.54 version ? I have an Athlon 2400 pc with winXp service pack 2 and a terratec EWX 24/96.
    Thanks in advance


  2. #2

    Re: Gigastudio 3 problem

    First, the Terratec is known to have problem with GS3 for capture.

    You may have a bad gig on your system or some hardware problem. I recommend a full disk scan in case you have a bad sector. You might also have some other subtle hardware problem, like marginal RAM.


  3. #3

    Re: Gigastudio 3 problem

    There have been several reports of conflicts with GS3 and Terratec cards... including the 24/96- in fact, as far as I'm aware, there have been no real success stories from anybody using that card.
    I do not think that this problem is consistent with previous reports related to this card and GS3, however, it could be yet another problem to add to the list.
    Best of luck.
    Jason DeWater aka Lickety-Split
    Very busy, yet always unproductive.
    Some of my music is here:

  4. #4

    Re: Gigastudio 3 problem

    Are you running the latest version (3.03)?


  5. #5

    Re: Gigastudio 3 problem

    Quote Originally Posted by maxDorf
    I have an Athlon 2400 pc with winXp service pack 2 and a terratec EWX 24/96.
    Two suggestions:

    1. Make sure you have the most current EWX drivers:

    2. Assuming you have saved your GS3 registration backup, Uninstall GS3 then use "gigaClean.exe" to remove all GS registry entries

    3. If nothing works, you might:
    - contact TerraTec to see if they have any knowledge about GS3
    - contact Tascam Support via phone

  6. #6

    Re: Gigastudio 3 problem

    Thanks for the suggestions but:
    1) The problem arises also if you disable the card ( with the 2.54 release worked fine)
    2) I tried also to use a second audio card (creative with kx drivers to have gsif support) with the same result
    3) the terratec drivers are up to date
    4) About the reinstallation of the product, I did it five days ago: I unistalled everithing, used gigaclean and looked for all reference to tascam, gigastudio, nemesys... in the registry; by the way when I reinstalled the product , and tried to restore the licence backup, I got a warning telling me that the registration was updated with a new registration code, so, it was saturday, I had to wait until monday to receive a new registration code (which is the utility of a backup if I am not able to restore when I need?)
    5) I will try to contact tascam support by phone also I I live in Italy and the phone could be expensive....
    thanks to all

  7. #7

    Re: Gigastudio 3 problem

    I just installed GS3 last night and when I was updating the Quicksound database, the system would freeze up when it got to a particular .gig file that I had on my system already. I deleted that file, and everything went fine from there. HTH

  8. #8

    Re: Gigastudio 3 problem

    Is it a dedicated GS PC ? If it is, don’t un-install anything. Format your drive (or letter drive) and reinstall every thing. It takes one hours, but it’s always a good investment...

    I also heard that the Service Pack 2 causes lots of problems with many applications. Anyway, there is no mention of it in the paper doc. They only recommend SP1 (page 9). Maybe another source of problems...

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts