• Register
  • Help
Results 1 to 4 of 4

Topic: Pan/Sonar/GPO

Share/Bookmark
  1. #1

    Pan/Sonar/GPO

    I just noticed something strange in GPO. When I load for big orchestra, I use all 8 GPO ports, so 6 little pianos pop up on my left monitor, with the last 2, 7 & 8 on the right.

    I load a work in Sonar 2.2, and note the pan settings in Sonar. I've noticed intruments that I have loaded in little piano 8 IGNORE the pan settings from Sonar, even when I go back to the beginning of the file. I think they're ignored as well by 7, but I wouldn't swear to it (I'm at work so I cannot check).

    It got to the point that I had to move some brass instruments off of 8 and move them to 4, where the PAN from Sonar is obeyed. What's up with little piano 8?

    Stevemitchell

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Re: Pan/Sonar/GPO

    Quote Originally Posted by SteveMitchell
    I just noticed something strange in GPO. When I load for big orchestra, I use all 8 GPO ports, so 6 little pianos pop up on my left monitor, with the last 2, 7 & 8 on the right.

    I load a work in Sonar 2.2, and note the pan settings in Sonar. I've noticed intruments that I have loaded in little piano 8 IGNORE the pan settings from Sonar, even when I go back to the beginning of the file. I think they're ignored as well by 7, but I wouldn't swear to it (I'm at work so I cannot check).

    It got to the point that I had to move some brass instruments off of 8 and move them to 4, where the PAN from Sonar is obeyed. What's up with little piano 8?

    Stevemitchell
    Pan settings are established by GPO, and Sonar settings are meaningless unless you have changed the options in GPO. Ditto for voume.

    Richard

  3. #3

    Re: Pan/Sonar/GPO

    Thanks Richard. I will graciously accept that answer as the gospel after someone explains to me why Sonar PAN settings work completely anywhere I put them in ports 1-7, but are ignored in port 8?

    Stevemitchell

  4. #4
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Re: Pan/Sonar/GPO

    Quote Originally Posted by SteveMitchell
    I just noticed something strange in GPO. When I load for big orchestra, I use all 8 GPO ports, so 6 little pianos pop up on my left monitor, with the last 2, 7 & 8 on the right.

    I load a work in Sonar 2.2, and note the pan settings in Sonar. I've noticed intruments that I have loaded in little piano 8 IGNORE the pan settings from Sonar, even when I go back to the beginning of the file. I think they're ignored as well by 7, but I wouldn't swear to it (I'm at work so I cannot check).

    It got to the point that I had to move some brass instruments off of 8 and move them to 4, where the PAN from Sonar is obeyed. What's up with little piano 8?

    Stevemitchell
    Well, I was going to duplicate your efforts, but perhaps this might be useful. On each of the 8 players, just below the load button, is a faint bar labeled options. Swat that options bar and notice the choice on the right hand column, which deals with cc#, pan, volume settings. See what differences you may find. If none, but there are in reality, differences in performance, then it appears that there is a bug somewhere. Should I email you some RAID?

    Don't ever think that I mean any of my comments as THE GOSPEL TRUTH! I am pleased just to offer my thoughts for consideration and possible application to your situation! They are based on my experience, as well as manuals and input from other musicians, etc, but other experiences and different equipment configurations can provide other possibilities.

    Richard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •