• Register
  • Help
Results 1 to 5 of 5

Topic: Instrument Wizard headache

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jan 2002
    Location
    Dorset, UK
    Posts
    470

    Instrument Wizard headache

    Can anyone help me with this, preferably without saying \"get Dave Govett\'s manual\" (I will, I will).

    When I try to map out a folder of samples, the instrument wizard just grabs the first sample in the folder and transposes it across the keyboard. If I then manually drop the other samples into the velocity map, they, of course, end up progressively transposed, adding their own pitch difference to the transposed region. I have named them correctly, have included MIDI note numbers, tried ticking all the different boxes under preferences, but no deal. I obviously have omitted to click on something. Does this ring any bells with anybody?

    Is Dave Govett\'s manual available in the UK? The shipping cost from the US is almost as much as the cost of the manual itself

  2. #2

    Re: Instrument Wizard headache

    Hello Beckers,

    First of all, you need to name your samples in such a way that the Wizard tool can attempt to intelligently map them out in regions across the keyboard. In the \"Edit->Preferences\" dialog box there are check boxes for \"guess from filename - either ...(e.g. *61.wav) or ...(*C#4.wav)\".

    I recommend you download the free Instrument Editor Help update available here:
    Giga Edit Help update

    Read the sections on \"Wizard Tool\" and \"Region Map\".

    Dave Govett\'s \"GigaStudio Mastery\" with over 6 hours of instruction can be ordered through Best Service for European distribution.

    For a preview of the 4 CD-ROM tutorial as well as a complete listing of the topics covered go here:

    GigaStudio Mastery Demo and Contents listing

    Kevin

  3. #3
    Senior Member
    Join Date
    Jan 2002
    Location
    Dorset, UK
    Posts
    470

    Re: Instrument Wizard headache

    Originally posted by pmuse:
    In the \"Edit->Preferences\" dialog box there are check boxes for \"guess from filename - either ...(e.g. *61.wav) or ...(*C#4.wav)\".
    <font size=\"2\" face=\"Verdana, Arial\">Thanks for replying Kevin. In fact I had already named the samples by their correct pitch names, expecting the Wizard to \"guess from filename\" which was selected. In desparation I added the MIDI note numbers to the names and checked the other \"guess..\" box. Obviously I have left something out.

  4. #4

    Re: Instrument Wizard headache

    in preferences inside of the editor.....you have to specify for the program to us the names of your samples to auto place them in the instrument {push edit at the top...then preferences}......that should fix your problem.......Robb

  5. #5
    Senior Member
    Join Date
    Jan 2002
    Location
    Dorset, UK
    Posts
    470

    Re: Instrument Wizard headache

    SG (-stands for sheepish grin)

    I HAD set the preferences all entirely correctly before mapping with the wizard, ...but only AFTER importing the new samples into the wave pool. Of course the default setting under \"unity note for imported wav files\" is the first check box (\"default to middle C\"), so all the samples had automatically been given the property of C4.

    It gets worse: I NOW remember -I\'ve done this before. If that soft squishy material inside my skull had flagged that up earlier it would have saved a lot of time and aggro.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •