I can't get midi in to work....running GS3 and cubase SE.
How do you have your ports set up?

I have the out port in Cubase on: Giga3 Port 1, Channel 1
And I tried the in port with: all midi Inputs(midi in to sequencer but not thorugh GS3) the MPU-401 works the same way....

Setting the in port to none doesn't change anything either.

Please help.
This should be a simple thing but yet very complicated.