• Register
  • Help
Results 1 to 8 of 8

Topic: Giga Bug Rears It's Head Again...

Share/Bookmark
  1. #1

    Giga Bug Rears It\'s Head Again...

    Well, I thought this had gone away...but no.....

    I was having a problem with blank spots in performances showing up filled with the same patch.....so, I would create a performance, with say, only the first 7 channels having patches, and maybe a CLICK sample on the 16th channel. Save the performance. Next time you open it, the CLICK sample is filling up all the formerly empty slots.

    Well, it\'s happening again, and I am using the latest version....ANY ideas on this? I\'m starting to wonder whether my CLICK sample is somehow at fault.....

    Thanks....

  2. #2

    Re: Giga Bug Rears It\'s Head Again...

    Actually, this JUST happened to me w/ the SAM Timpani. It decided to magically fill in the rest of my channels. [img]images/icons/smile.gif[/img] Dunno what\'s up..

  3. #3

    Re: Giga Bug Rears It\'s Head Again...

    Originally posted by MDesigner:
    Actually, this JUST happened to me w/ the SAM Timpani. It decided to magically fill in the rest of my channels. [img]images/icons/smile.gif[/img] Dunno what\'s up..
    <font size=\"2\" face=\"Verdana, Arial\">Glad to hear I\'m not alone, Sam!

    This has gone on since I got Giga, through two software versions. It is definitely a bug.

  4. #4

    Re: Giga Bug Rears It\'s Head Again...

    yeah, me too...

    ...with a variety of .gigs

    [img]images/icons/confused.gif[/img]

  5. #5

    Re: Giga Bug Rears It\'s Head Again...

    ...thanks for that, however, I\'m running Cubase & GS on separate PCs and it still happens... [img]images/icons/frown.gif[/img]

  6. #6

    Re: Giga Bug Rears It\'s Head Again...

    I\'ve noticed this as well. This is how I get around it. I load up Giga, then launch Cubase from within Giga. I then load up my song in Cubase, then go back to Giga and load up the performance. I found the Giga channels would load up with all kinds of kak if I loaded up the performance first, THEN went to Cubase and loaded up my song as step 2. Hope this works for you guys.

    DanS

  7. #7

    Re: Giga Bug Rears It\'s Head Again...

    I\'ve had this too, I made an empty gig (using a single very short sample of silence). If you load this Empty patch into the spare slots then save the GSP, everything loads OK

    Brian

  8. #8
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Giga Bug Rears It\'s Head Again...

    It sounds like GSt is responding to patch change messages from you Cubase machine. You might try something like MIDI-OX (http://www.midiox.com/ ) on you Giga PC to see just what IS coming in over MIDI.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •