• Register
  • Help
Results 1 to 3 of 3

Topic: anyone using EXSP 24?

Share/Bookmark
  1. #1

    anyone using EXSP 24?

    Does anyone use this VST plugin?
    When I want to import AKAI CD\'s it doesn\'t display the contents, so I can\'t import AKAI sounds. Anyone having the same problems?

  2. #2

    Re: anyone using EXSP 24?

    You need to install latest Adaptec ASPI layer, even if you don\'t have any SCSI driver, latest ver. is 4.72

  3. #3

    Re: anyone using EXSP 24?

    I installed the ASPI driver 4.72 windows XP. EXSP 24 still doesn\'t read AKAI CD\'s.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •