• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Topic: Can't hear pedal legato using Cubase/GPO? (Mac)

Share/Bookmark
  1. #1

    Can't hear pedal legato using Cubase/GPO? (Mac)

    I know this type of question has been asked a lot, but I'm not sure if I am succeeding with getting the most out of GPOs legato phrasing. I am very new to Cubase and GPO though I have been using Finale for a long time. I have been experimenting with the dry lush string sounds and my procedure is as follows.

    I create my bare-bones score in Finale (pitch and duration only, different staves/channels for different articulations) and import the MIDI data into Cubase SE to work on with GPO. I have finally learned that the first step to nice legato - if you don't "play it in" - is overlapping notes, but having done that, and getting a pretty satisfactory legato, when I overdub the pedal controller I don't really notice any difference. I have the pedal set to "no sustain/sustenuto, but midi controller" in Kontakt and I have tried two methods:

    1) Overdubbing the pedal data on the same track as the note data.
    2) Creating a second MIDI track set to the same channel/Kontakt slot and recording the pedal data there.

    I assume the results should be the same. When I try the first method in Cubase's Project Window I hear only the first note then the part cuts out. I have to record the pedal data in the Key Editor (which doesn't scroll, grr) but when, after overdubbing my pedal work, I select "foot" in the key editor window I don't see any data, and I can't say I hear any difference but when I look at the track in the project window there are vertical lines representing my pedal work.

    When I try the second method I can record in the project window and I see the lines in the second track but I'm not at all sure I hear any difference in either case.

    I have experimented with the clarinet in the same project and I can hear - I'm pretty sure! - the difference when I use both methods. It's harder than it seems especially after listening to the same passages so many times and on pretty crappy speakers.

    Sorry for the long post, but I wanted to be clear about what I think I'm doing. Is there a particular instrument I could put through the same process that would tell me one way or the other?

    I'm awfully glad you all are here and I'll try and keep it shorter next time. When I ask about key switches. Heh.
    ''17 iMac 800/1GB • OS X 10.3.6 • M-Audio Keystation 49e
    Finale 2005a • Cubase SE 1.0.7 • GPO 1.1.0/Studio 1.2

  2. #2
    Senior Member
    Join Date
    Oct 2003
    Location
    NW Illinois
    Posts
    1,175

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    You don't have to overlap notes. That's not the way GPO was designed to handle legato. It's all done with the sustain pedal. As I understand it, with the sustain pedal down, GPO automatically utilizes a second set of samples with a legato attack.

    I don't use Cubase, so someone else can chime in to help with that. But try it in Finale. Create two expressions, playback defined with one legato on, one off. Assign those expressions to notes and listen. And keyswitching is really fun and easy.

    Good luck,
    Jeff

  3. #3

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    You don't have to overlap the notes, but to get the most 'connected' sound some overlap will have to occur.

  4. #4

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    Thanks, Jeff, but so far overlapping is the only way I can create a decent legato in Cubase and it sounds pretty good. I'd like to know if it could sound better in Cubase. I do plan to explore GPO and Finale but I'd like to get Cubase working and understand the problem.

    Quote Originally Posted by Joseph Burrell
    You don't have to overlap the notes, but to get the most 'connected' sound some overlap will have to occur.
    I was too long-winded and not very clear: I am getting no results without the overlap, at least none I can hear with the dry lush strings. So far two different answers. Do any Cubase users have any suggestions?
    ''17 iMac 800/1GB • OS X 10.3.6 • M-Audio Keystation 49e
    Finale 2005a • Cubase SE 1.0.7 • GPO 1.1.0/Studio 1.2

  5. #5

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    Quote Originally Posted by brahms117
    Thanks, Jeff, but so far overlapping is the only way I can create a decent legato in Cubase and it sounds pretty good. I'd like to know if it could sound better in Cubase. I do plan to explore GPO and Finale but I'd like to get Cubase working and understand the problem.


    I was too long-winded and not very clear: I am getting no results without the overlap, at least none I can hear with the dry lush strings. So far two different answers. Do any Cubase users have any suggestions?

    Perhaps this needs a new thread but thought I would ask here. Why is it that I get sustain from the harp and piano when I turn the sustain off (sorry I'm not Cubase but am Finale) and when i turn it on these instruments go dry?

    Very confusing.

    Jerry

  6. #6

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    I didn't see this thread until now. I don't usually look for "problem" threads in the T, T, and T section of the forum so this one escaped my attention. I'm off to bed right now so I'll reply tomorrow.

    Hmmm, that makes a good tip: Be sure to place threads concerned with problems in the Support section. That's where I'm most likely to notice them. And no, I don't read everything in all sections of the Garritan forum - not enough time to do that!

    Tom

  7. #7

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    I examined the 1st Vlns Lush to make sure that the legato programming was working properly. It is. This can easily be demonstrated by playing (from a keyboard) repeated 16th notes first with the pedal up and then depressing the pedal as you continue to play. A distinct difference will be heard with the application of the pedal, assuming the pedal mode is set to its default of "midi cc." Now, the caveat: As stated in other threads, steps were taken in the updated strings to make them more responsive when being used in notation programs. Both the sustain and legato layers were adjusted to exhibit faster reaction times when triggered. This was one of the most requested changes by users. By speeding up the attacks the contrast between sustain and legato layers was made less pronounced.

    Now, if you prefer the original settings (frankly, I do) I'll state again (at the risk of sounding like a broken record): Use the original instruments instead of the new ones. They are available in the backup folder as described several times in previous threads. The point of retaining all original instruments in the backup folder was to avoid this very issue. Anyone who preferred the older programming could still use it.

    As to the question, "when will this be fixed?" Well, "fixed" is the wrong word. If I were to "fix" it I would do so at the expense of the people who requested the change. So, the better solution is to offer the older programming with the pertinent new features added (eg. keyswitching.) That way users can choose their "poison" without giving up features. This will be done, but not for awhile. Probably a couple of months off. There are too many pressing issues with new products and preparations for NAMM. After that, these changes will be programmed and made available. One advantage to this is that other issues brought to our attention in the interim can also be incorporated at that time.

    Tom

  8. #8

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    Quote Originally Posted by Gerald Berg
    Why is it that I get sustain from the harp and piano when I turn the sustain off (sorry I'm not Cubase but am Finale) and when i turn it on these instruments go dry?
    Jerry
    Piano uses a different pedal mode than most other instruments (including the harp). The pedal mode can be set in the Options section of the player. Piano requires the "normal sustain" mode - first on the list of choices. Most other instruments require the second choice: "no sustain/sostenuto operation, but midi controller." This one is the default. Harp requires this setting. In its normal operation the harp strings ring without damping so the pedal up position gives this behavior. Depressing the pedal gives the sound of hand damped strings. The difference in pedal use between the piano and harp is determined by each instrument's standard usage. It's not so confusing if you keep the functioning of the actual acoustic instruments in mind.

    Tom

  9. #9

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    Quote Originally Posted by awpmusic
    Thanks Tom, I'll have another look at this. If I opt to use the original instruments do I then loose things like the new agressive strings and the full strings and the x-custom instruments - or is there a way to use the best of both?
    You can use any combination you like so long as you have them in the instrument folder where the player can display them as choices. You could bring back the entire library of original programming to sit side-by-side with the update programming if you choose to do so. It's all a matter of folder location. I'll answer any further questions (if there are any) when I get back on Monday.

    Tom

  10. #10

    Re: Can't hear pedal legato using Cubase/GPO? (Mac)

    Thank you Tom, and sorry for posting in the wrong place.
    ''17 iMac 800/1GB • OS X 10.3.6 • M-Audio Keystation 49e
    Finale 2005a • Cubase SE 1.0.7 • GPO 1.1.0/Studio 1.2

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •