• Register
  • Help
Results 1 to 3 of 3

Topic: Problem! GigaStudio 96 CD won't install with on WinXP sp2

Share/Bookmark
  1. #1

    Problem! GigaStudio 96 CD won't install with on WinXP sp2

    Hi all,

    I had Gstudio 96 v 2.54 installed but my drive wouldn't boot. So I put in another drive. I can still read files of what is now the D drive. Anyway I tried installing GStudio 96 from the original CD on what is now XP sp2. It installed OK but it won't run. I assume that is due to sp2? Because it worked before on sp1. I went to Tascam's web site and saw no mention of SP2 problems or fixes. Here is the error I get when I launch GS.

    I assume that the kernel32.dll has been changed from XP sp1 to sp2.
    So how do I get GStudio 96 to work? I have the update to v2.54 but it won't install because it says it can't find a previous install.

    Thanks,
    JS

  2. #2

    Re: Problem! GigaStudio 96 CD won't install with on WinXP sp2

    First,

    I would make sure that GS is completely removed from your system:
    http://www.tascamgiga.com/pdf/clean-uninstall-xp-2K.pdf


    Second,

    It wasn't clear from your post whether you have a "full" version of GS2.50. With WinXP (any version) the "lowest" version number you can install in 2.50. If you don't have a "full" 2.50 version, then contact Tascam.

    I originally had v2.0 with a WinXP system. I had to call them and get a "downoad code" so I could download a FULL v2.50. Then I was able to upgrade to v2.54.

    Technical Support or Registration
    (323) 727 -7617 phone
    (323) 727 -7632 fax
    Monday-Friday, 8am-5pm
    U.S. Pacific Standard Time


  3. #3

    Re: Problem! GigaStudio 96 CD won't install with on WinXP sp2

    Hi Martin,

    Problem fixed! You jogged my thinking. I have 2.2 on the CD and I had all the downloaded updates. The problem is I was trying to go straight from 2.2 to 2.54 and it wouldn't work. So I installed the 2.50 update and it works now I can update it to 2.54. The reason it was working before is because I previously did all the updates as they were released before so I went from 2.2 to 2.50, 2.52, 2.53 and finally 2.54. I would like to upgrade to 3 but I am reading about so many people having problems with it. Luckily I have an M-Audio Delta1010LT and just updated it to the latest driver so I have GSIF 2 drivers so maybe 3 would work on my system.

    Thanks,
    JS

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •