• Register
  • Help
Results 1 to 8 of 8

Topic: MidiOverLan from Logic PC to Giga PC

Share/Bookmark
  1. #1

    MidiOverLan from Logic PC to Giga PC

    Has anyone made MidiOverLan work for a PC running XPHome and Logic as sequencer, linking with a GigaStudio PC running W98SE?

    I\'ve followed the directions from MusicLab regarding linking a ``Sonar PC\'\' with a \"Gigastudio PC\'\' -- substituting the Logic PC for the \"Sonar PC\" but Logic is not recognizing the outgoing MidiOverLan ports.

    Does anyone know how to make this work?

    regards,
    Arch

  2. #2
    rbjd
    Guest

    Re: MidiOverLan from Logic PC to Giga PC

    Hi,
    I have the same problem! ... The only diferent is that I have a Cubase computer instead of the Logic computer that you have. I don\'t know what to do now. I hope someone is going to help us to set the Midioverlan software up.

    Please Help!!!!

  3. #3

    Re: MidiOverLan from Logic PC to Giga PC

    Gee - wish I could help you guy\'s.
    I\'m using Sonar and its working like a dream - its
    really the way to go and I\'m shure that it can work with logic and Cubase as well.
    How about asking MusicLab? - They seem like
    ok guy\'s?

  4. #4

    Re: MidiOverLan from Logic PC to Giga PC

    Make sure you have the latest version (.112) of MidiOverLAN+. There were problems with the previous release version. The new one should be there now.

    -- Martin

  5. #5

    Re: MidiOverLan from Logic PC to Giga PC

    Arch,
    I am using the same setup except that my sequencer is Cubase SX. It works perfectly since the very first try. I would like to help, just do not understand what directions you followed (\"directions from MusicLab regarding linking a ``Sonar PC\'\' with a \"Gigastudio PC\'\' -- substituting the Logic PC for the \"Sonar PC\" \"). Are these Logic related? I never did something like that I just set 4 INs and 4 OUTs in the MIDIoverLAN window (found in the Control Panel) on each of the computers and the MIDI INs/OUTs appeared in my programmes. Could you give some more details?
    Regards
    Ondrej

  6. #6

    Re: MidiOverLan from Logic PC to Giga PC

    ondrej,
    there are instructions either on the website or as part of a ``readme\'\' file connected with the demo download, I can\'t remember which, but they explain how to configure two PCs, one running the sequencer (in the example used it\'s the Sonar PC) and one running Gigastudio. I\'ve also enabled ports on the sequencer PC, but the problem is with Logic 5.3-5.5 -- it won\'t recognize them. Incidentally, other programs on the same PC do recognize the ports. For example, Acid can see them, but Acid is not what I want to use as a midi sequencer. If you use Cubase, I don\'t think you\'ll be able to help. But thanks for your time.

    Martin,
    I\'ve already deinstalled the demo, but I\'ll check whether it was .112
    thanks and regards,
    Arch

  7. #7
    rbjd
    Guest

    Re: MidiOverLan from Logic PC to Giga PC

    Yes I downloaded the 112 version. It is the last one that they have. And I followed the instruccions for the demo, but it is not working for me. Is there any way I can talk to some of you guys?

    rbjd

  8. #8

    Re: MidiOverLan from Logic PC to Giga PC

    Hi,

    I just run it the other way round (Logic on Win98SE and GS on XP Pro) and no prob so far, except, that the MoLAN-CPL returns an error message after changing MoL-Settings. Musiclab told me, that the latest 1.12 has been designed for XP only, so I think you better stick with the old version on Win98SE, if it works there.

    A dumb question: Is your network set up correctly? Are you able to transfer data?? If not, make sure, that you set up a user-account on BOTH PCs with the same name and password and you log on with the PW on the 98-machine correctly, otherwise XP won\'t communicate to the 98-PC.

    ...just a thought in that direction. I am not sure if Logic still uses the system.ini for the MIDI-ports on XP (I doubt it...), maybe have a look there if the ports are activated (looks like e.g. LANxx 10.1.x.x=1 on a Win98SE system).

    regards

    Roman Beilharz

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •