• Register
  • Help
Results 1 to 4 of 4

Topic: Initial volume on Strings

Share/Bookmark
  1. #1

    Initial volume on Strings

    I am using SONAR. When I load a solo violin, I have to manually move the Kontakt mod wheel to higher volume every time I stop the sequencer. Someone said to make sure I saved the piece when I added the solo violin instance and that this would save the volume setting. It didn't. I have asked this question before and never got a satisfactory answer. In fact, it has gotten worse. Before, I only needed to increase the volume every time I loaded the piece. Now, I can't even stop and start without having to increase the violin's volume. This doesn't happen on the piano.

  2. #2

    Re: Initial volume on Strings

    Rage,


    You have to actually enter the MIDI data into Sonar for it to stay. You can do this two ways,

    1. You can record the Mod Wheel data into the track or
    2. You can manually draw it in in the piano roll view.


    Let me know if this helps you out or if you need more assistance. I am happy to help.


    Jonny
    For more information, check out www.jonathoncox.com/intro.html

    "The trouble with music appreciation in general is that people are taught to have too much respect for music they should be taught to love it instead." - Igor Stravinsky

  3. #3

    Re: Initial volume on Strings

    Quote Originally Posted by rageangel
    I am using SONAR. When I load a solo violin, I have to manually move the Kontakt mod wheel to higher volume every time I stop the sequencer. Someone said to make sure I saved the piece when I added the solo violin instance and that this would save the volume setting. It didn't. I have asked this question before and never got a satisfactory answer. In fact, it has gotten worse. Before, I only needed to increase the volume every time I loaded the piece. Now, I can't even stop and start without having to increase the violin's volume. This doesn't happen on the piano.
    1. Choose the "Options | Project" menu selection
    2. On the dialog that comes up, click the "Midi Out" tab
    3. UNcheck "Zero Controllers When Play Stops"

    Also, you can put a CC01 event of some middling value at the beginning of each track in case you have material for which no CC01 values have been set.

    EDIT: It doesn't happen on the piano because the piano is not controlled by the mod wheel. It's a velocity-sensitive instrument.
    Bill

  4. #4

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •