• Register
  • Help
Results 1 to 7 of 7

Topic: Sonar w/Giga!!!! correct post-

Share/Bookmark
  1. #1

    Sonar w/Giga!!!! correct post-

    How on earth do I get Sonar to trigger Giga to start when I am using the Capture to WAV function?

    It justs keeps saying waiting for sequencer and it never starts recording.

    It records fine if I want to start it manually though.

    I have changed every midi out I can find in Sonar but still no luck.

  2. #2

    Re: Sonar w/Giga!!!! correct post-

    Hey kid!
    You probably need to enable the Midi Start transmit message from Sonar. Here\'s the sequence:
    from the menu:
    Project
    Options
    Midi Out
    Transmit Midi Start/Continue/Stop/Clock
    OK

    Hope that helps.
    Neal

  3. #3

    Re: Sonar w/Giga!!!! correct post-

    Hey Neal,

    thank you for the tip.

    I have done that and it still won\'t trigger wav capture to start.

    If you have any other ideas please let me know.

    I have tried everything I can think of.

    Giga is working great triggerring it from the sequencer, it just won\'t let Wav to capture start from Sequencer.

    Thanks for the tip!

  4. #4

    Re: Sonar w/Giga!!!! correct post-

    Under Options | Project, after you\'ve selected Transmit MIDI Start, you have to select a MIDI Output Port. This defaults to Port 1, but if you\'re using anything else besided Gigasampler (e.g. if you have hardware gear), the Gigasampler Port is probably 2 or higher. (You can check by looking at the choices under MIDI Out in Track View). Set MIDI Output Port to your Gigastudio Out.

    That should do it.

  5. #5

    Re: Sonar w/Giga!!!! correct post-

    I think I have same problem with Cubase.Maybe somebody can give me some advice,how to setup Cubase in this situation.Please,help me. [img]images/icons/smile.gif[/img]

  6. #6

    Re: Sonar w/Giga!!!! correct post-

    Originally posted by Neal Keane:
    You probably need to enable the Midi Start transmit message from Sonar. Here\'s the sequence:
    ... snip
    <font size=\"2\" face=\"Verdana, Arial\">BTW Neal, thanks for this info.

    Kid,
    The other thing you have to do in order to do to get Sonar to start/stop Giga recording is to select a button on the Giga recording window (the one that is launched when you press the Red record button). I can\'t describe what the button looks like but if you hold your mouse above the button it will say something like \"Start/Stop Sync ...\" Enabled this and do what Neal said and it should work for you.

  7. #7

    Re: Sonar w/Giga!!!! correct post-

    \"Use start Never Continue\" should be checked as well under project Midi out.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •