• Register
  • Help
Results 1 to 2 of 2

Topic: asr 10 midi...heelpp!!!

Share/Bookmark
  1. #1

    Angry asr 10 midi...heelpp!!!

    i have an asr 10 that im tryin to use as midi trigger in Reason 2.5.
    im not getting any signal.i have midi out from asr to midi in of a sound blaster live card.sound blaster's audio hq says midi is on,but reason is not reading it,or any other programs i've tried it on.i guess what i really need to know is how to set the asr 10 to send midi to reason via sound blaster live card.

  2. #2

    Re: asr 10 midi...heelpp!!!

    Quote Originally Posted by revoevo21
    i have an asr 10 that im tryin to use as midi trigger in Reason 2.5.
    im not getting any signal.i have midi out from asr to midi in of a sound blaster live card.sound blaster's audio hq says midi is on,but reason is not reading it,or any other programs i've tried it on.i guess what i really need to know is how to set the asr 10 to send midi to reason via sound blaster live card.
    I have an ASR-10 so maybe I can help a bit...
    I don't use Reason so I'm not qualified to guide you through a particular process, however, check your "device properties" (or whatever Reason calls it) to make sure it is recognizing the Sound Blaster card as the MIDI I/O device.

    Make sure you are sending/receiving MIDI information from the ASR on the same channels Reason is expecting. The MIDI outputs of the ASR can be assigned by scrolling thru the Edit/System•MIDI commands & by Edit/Instrument pages.

    Hope this helps a bit!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •