• Register
  • Help
Results 1 to 2 of 2

Topic: Hyperthreading and FXmax VST wrapper.

  1. #1
    Senior Member
    Join Date
    Jul 2004
    Pluto, hydrogen 11 severnth

    Hyperthreading and FXmax VST wrapper.

    I can not run GS3.03 and the FXmax wrapper with Nuendo 2.2 at the same computer, with Hyperthreading enabled. I want to make sure if this is a problem for the FXmax wrapper. Is somebody having good luck with the wrapper and hyperthreading enabled! Or are there more people having this problem?

    Greetings Resident.

  2. #2

    Re: Hyperthreading and FXmax VST wrapper.

    FWIW, I downloaded the GigaVSTi wrapper and used it with Cubase SX 3 with G3 and Cubase installed on the same computer. No problems with HT enabled...

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts