• Register
  • Help
Results 1 to 2 of 2

Topic: Missing templates and VST Studio after install

Share/Bookmark
  1. #1

    Missing templates and VST Studio after install

    I recently just installed the VST Studio on my new mac and when I select "New" in the file menu it say it is empty. I like using the templates but the template folder is also empty. Also, the studio is not listed in my Applications folder. Did I do something wrong? I started with installing the Studio from the disks that came with GPO, loaded the instruments and then installed the upgrade to for version 1.2. (On my old PC it suggested I uninstall the previous version, my new Mac did not ask)? When I go to the GPO folder in Applications the single Kontackt player is listed but not the VST Studio? Can you tell I'm confused? LOL Should I start from scratch? Thanks in advance for any help. OSX v 10.3.5.
    Last edited by mm3479; 12-11-2004 at 08:10 PM. Reason: Forgot to add info
    Power Mac G5, dual 2.5, 2.5 gb ram, SATA 160 gb interanl, SATA 80 gb interanl, Lacie 200 gb external FW 800

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: Missing templates and VST Studio after install

    Quote Originally Posted by mm3479
    I recently just installed the VST Studio on my new mac and when I select "New" in the file menu it say it is empty. I like using the templates but the template folder is also empty. Also, the studio is not listed in my Applications folder. Did I do something wrong? I started with installing the Studio from the disks that came with GPO, loaded the instruments and then installed the upgrade to for version 1.2. (On my old PC it suggested I uninstall the previous version, my new Mac did not ask)? When I go to the GPO folder in Applications the single Kontackt player is listed but not the VST Studio? Can you tell I'm confused? LOL Should I start from scratch? Thanks in advance for any help. OSX v 10.3.5.
    Well, it is Saturday night, and probably a lot of people are either out on gigs or out enjoying the gigs. So here is my solution of what to do till the doctor gets back.

    It is not required to remove the previous version of GPO Studio when updating to version 1.2. But in light of your problem, that is the first thing I would do, since it is quick and easy. I am not familiar with Mac computers, but I would then go the the directory where templates should be, and see what you can find. If the templates still fail to appear, as a stop-gap measure, you could create your own templates, loading each according to the listings in the Studio Manual, saving them in a different directory, totally separated from GPO so that if you must later re-install, the templates you created are still there for your use. To access them, go to FILE, OPEN.

    I am presuming that GPO Studio is otherwise functional, that you can load instruments from the Kontakt player view. If not, all the more reason to uninstall and start over. You did not specify whether you have the recent GPO update, but I am not sure that it is relevant.

    Richard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •