• Register
  • Help
Results 1 to 9 of 9

Topic: Anyone ever gotten this error with GPO?

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Nov 2002
    Location
    Santa Cruz California
    Posts
    225

    Anyone ever gotten this error with GPO?

    No suitable Content was found at the selected location".... The Library is there... Help..LoL

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Anyone ever gotten this error with GPO?

    Steelhead,

    I could be that you installed the player without the content, or that you installed across drives. Try reinstalling the library. Do an easy install and just install everything to your boot drive (moslt likely C: if on a PC). Let me know if that works.

    Gary Garritan

  3. #3
    Senior Member
    Join Date
    Nov 2002
    Location
    Santa Cruz California
    Posts
    225

    Re: Anyone ever gotten this error with GPO?

    Hey Gary, I get this error when I actually open GPO..."Warning could not open content file! it should be located at (not set)\(not set).. I'm using the 98se workaround, everything seemed to work.. I'm still tryin though... Thanks for the quick response...

  4. #4
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Anyone ever gotten this error with GPO?

    Did you move the NKS files? This looks a time for a tech call. Please give me a ring and we'll troubleshhot the problem and get you up and running.

    Gary Garritan

    Quote Originally Posted by Steelhed
    Hey Gary, I get this error when I actually open GPO..."Warning could not open content file! it should be located at (not set)\(not set).. I'm using the 98se workaround, everything seemed to work.. I'm still tryin though... Thanks for the quick response...

  5. #5
    Senior Member
    Join Date
    Nov 2002
    Location
    Santa Cruz California
    Posts
    225

    Re: Anyone ever gotten this error with GPO?

    Well, it appears my kid was obviously on the phone all night, and my phones dead..LoL I'll call you when I've completely lost it, I'm gonna try and figure it out for now but dont be surprised if i call you... Thanks Gary

  6. #6

    Re: Anyone ever gotten this error with GPO?

    Quote Originally Posted by Steelhed
    No suitable Content was found at the selected location".... The Library is there... Help..LoL
    Hi, this sounds familiar...
    I can't check right now since my old Win98 is on another machine now gathering dust 30 miles away ... but I think it was an entry in the registry that fixed the problem. One key defined the path.
    I know, I'm no great help but maybe it'll help you and Gary's support locate it quicker. Good luck!
    -Matt

  7. #7
    Senior Member
    Join Date
    Nov 2002
    Location
    Santa Cruz California
    Posts
    225

    Re: Anyone ever gotten this error with GPO?

    My phones still dead, daggit... When it gets to the NKS files it hangs up or something... Unless its supposed to take 45 minutes to load...anyways ill call later and stop buggin ya...

  8. #8

    Re: Anyone ever gotten this error with GPO?

    Go to start -> run and type regedit. In HK Current User, find the Garritan Personal Orchestra and make sure that the path ContentDir is set to the correct path

  9. #9
    Senior Member
    Join Date
    Nov 2002
    Location
    Santa Cruz California
    Posts
    225

    Re: Anyone ever gotten this error with GPO?

    Ok, It worked, Sorry I didn't post earlier, I got carried away... I guess the 870 minutes left was bogus..LoL So it eventually did install the library, And i must say, it's extremely awesome... What a logical way to do things, and the sounds a simply awesome... I'm pretty happy with this for $249... Thanks Gary... Now I just gotta figure out why when I record in cakewalk, the tracks record over eachother and as I track, each new track records the one before it... If anyone knows off the top of their head, I'm open for suggestions.. Anyways, I kinda got a little giddy there playing with GPO, It's efficient, I appreciate this library Gary....

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •