• Register
  • Help
Results 1 to 7 of 7

Topic: Sibelius and GPO playback problems

Share/Bookmark
  1. #1

    Sibelius and GPO playback problems

    Hello guys I have a big problem that I need some help with.

    Im using GPO Studio with Sibelius 3 on a Mac G5 Dual 2GHz with OSX panther and 1.5 Gb of RAM to peform my orchestral scores.
    Now when I get to all of the orchestra playing it just distorts and crackes. Now ive read all the posts on this site that have similar symptoms as me and ive done everything i can to try and solve the problem i.e. adjust quality/CPU knob in Ambience (even bypassed the whole thing and it still happened), up'd the buffer size, updated all drivers for all my software and hardware, used only dry sounds in GPO, re-installed, and still it happens. With the spec of my machine i don't see why this should be happening. Can some please help me?

    Also does anyone know if sibelius can be synced to a sequencer? the reason being is i write film music and it would be nice if i could sync sibelius to the movie, whether it be together or via a sequencer. thankx

  2. #2

    Re: Sibelius and GPO playback problems

    Turn off Direct-from-disk if that hasn't been done

    Turn off all other programs that do not need to be running

    Do not use the 32 bit mode

    increase the latency settings on your soundcard
    I remain solely responsible for the content of my messages, and agree to indemnify and hold harmless northern sound source, and their agents with respect to any claim based upon transmission of my message(s). Rock on.

  3. #3

    Re: Sibelius and GPO playback problems

    Quote Originally Posted by Ballseye
    Hello guys I have a big problem that I need some help with.

    Im using GPO Studio with Sibelius 3 on a Mac G5 Dual 2GHz with OSX panther and 1.5 Gb of RAM to peform my orchestral scores.
    Now when I get to all of the orchestra playing it just distorts and crackes. Now ive read all the posts on this site that have similar symptoms as me and ive done everything i can to try and solve the problem i.e. adjust quality/CPU knob in Ambience (even bypassed the whole thing and it still happened), up'd the buffer size, updated all drivers for all my software and hardware, used only dry sounds in GPO, re-installed, and still it happens. With the spec of my machine i don't see why this should be happening. Can some please help me?

    Also does anyone know if sibelius can be synced to a sequencer? the reason being is i write film music and it would be nice if i could sync sibelius to the movie, whether it be together or via a sequencer. thankx
    Hi -

    I'm using Sibelius and GPO on a single 1.8 GHz processor with 2 gigs of RAM.

    I went through the same momentary agony. After alot of back and forth and searching, the 3 fixes that seemed to make the difference were:

    1) set your processor performance to highest(in your system preferences/energy saver/options/processor performance)

    and in Sibelius under the view menu:

    2) go into the 'textures' and turn both the paper and desk to "color" (it doesn't matter what color so long as it's not a texture)

    3) turn 'smoothing' to none or off

    The tech guys at Sibelius told me that Sibelius is very much a graphics app and these functions ramp up the demands on your CPU alot.

    I had done all of the other things typically suggested but when I made these changes it was like magic - performance went from really dismal to really good.

    As for your machine the processor speed is faster than mine and I get great performance. I'm interested to know if you have enough ram as a computer I'm setting up for a friend only has 1.5 gigs also. I have 2 gigs and it seems to be plenty.

    Good luck

  4. #4

    Re: Sibelius and GPO playback problems

    Quote Originally Posted by wes37
    Turn off Direct-from-disk if that hasn't been done

    Turn off all other programs that do not need to be running

    Do not use the 32 bit mode

    increase the latency settings on your soundcard

    Hey Wes thanks for replying it was very kind of you. Don't mean to sound like a idiot but how do you turn off "direct from disk"?

  5. #5

    Re: Sibelius and GPO playback problems

    Quote Originally Posted by pgurnee
    Hi -

    I'm using Sibelius and GPO on a single 1.8 GHz processor with 2 gigs of RAM.

    I went through the same momentary agony. After alot of back and forth and searching, the 3 fixes that seemed to make the difference were:

    1) set your processor performance to highest(in your system preferences/energy saver/options/processor performance)

    and in Sibelius under the view menu:

    2) go into the 'textures' and turn both the paper and desk to "color" (it doesn't matter what color so long as it's not a texture)

    3) turn 'smoothing' to none or off

    The tech guys at Sibelius told me that Sibelius is very much a graphics app and these functions ramp up the demands on your CPU alot.

    I had done all of the other things typically suggested but when I made these changes it was like magic - performance went from really dismal to really good.

    As for your machine the processor speed is faster than mine and I get great performance. I'm interested to know if you have enough ram as a computer I'm setting up for a friend only has 1.5 gigs also. I have 2 gigs and it seems to be plenty.

    Good luck

    Hey thanks buddy its very kind of you to help me out, i doubt this is the last problem i'll have with my set up so im sure we'll speak again soon.

    How you finding sibelius and GPO? im still a little unsure with it, but thats probably to do with still being fairly new to it all. do you have any playback problems with setting volume changes with midi messages? especially for brass and woodwind?

  6. #6
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Sibelius and GPO playback problems

    Quote Originally Posted by pgurnee
    the 3 fixes that seemed to make the difference were:

    1) set your processor performance to highest(in your system preferences/energy saver/options/processor performance)

    and in Sibelius under the view menu:

    2) go into the 'textures' and turn both the paper and desk to "color" (it doesn't matter what color so long as it's not a texture)

    3) turn 'smoothing' to none or off

    The tech guys at Sibelius told me that Sibelius is very much a graphics app and these functions ramp up the demands on your CPU alot.

    I had done all of the other things typically suggested but when I made these changes it was like magic - performance went from really dismal to really good.
    pgurnee,

    These tips will certainly help Sibelius GPO Mac users. Would you mind if I post them to the GPO Sibelius page?

    http://www.garritan.com/GPO-SibeliusPage.html

    Thank you for sharing these tips!

    Gary Garritan

  7. #7

    Re: Sibelius and GPO playback problems

    Quote Originally Posted by Ballseye
    Hey Wes thanks for replying it was very kind of you. Don't mean to sound like a idiot but how do you turn off "direct from disk"?
    I don't really know...I just know that DFD is a new feature with the most recent update. I'd venture a guess to say that if you never turned it on, it's already off (I believe the default is that DFD is not active).

    Anyone else?
    I remain solely responsible for the content of my messages, and agree to indemnify and hold harmless northern sound source, and their agents with respect to any claim based upon transmission of my message(s). Rock on.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •