• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Update 3.04 is out!

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jul 2004
    Location
    Pluto, hydrogen 11 severnth
    Posts
    303

    Talking Update 3.04 is out!

    Hope Rewire will work ok now for all of us! And Hyperthreading too.

  2. #2
    Senior Member
    Join Date
    Jul 2004
    Location
    Pluto, hydrogen 11 severnth
    Posts
    303

    Re: Update 3.04 is out!

    F..ck rewire still does not work with hyperthtreading enabled!

  3. #3
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Update 3.04 is out!

    Can you post the list of issues addressed?

    Thanks!

  4. #4

    Re: Update 3.04 is out!

    The best news is that the legato issue within the midi rules has been fixed.

    Apparantly it had to do with some keyboards using a "Note On with a Velocity of 0" to equal a "Note Off." It should work for everyone now.
    Westgate Studios
    Sound Libraries for Gigastudio and Kontakt

  5. #5

    Talking Re: Update 3.04 is out!

    I can confirm that the UAD-1 card is now working with 3.04.. Great!

  6. #6

    Re: Update 3.04 is out!

    Quote Originally Posted by Bill
    Can you post the list of issues addressed?
    Straight from the source...

    http://www.tascamgiga.com/pdf/GS3_Ch...istory_304.pdf

    -JF

  7. #7
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Update 3.04 is out!

    Thanks Jon!

  8. #8

    Re: Update 3.04 is out!

    Great news....but it appears the "hung notes" issue has still not been addressed :-(

  9. #9

    Re: Update 3.04 is out!

    Hyperthreading seems to work for me on 3.04. It was BSOD time on 3.03!

    Also the UAD-1 problem is sorted.

  10. #10
    Senior Member
    Join Date
    Jul 2004
    Location
    Pluto, hydrogen 11 severnth
    Posts
    303

    Angry Re: Update 3.04 is out!

    GS 3.04 is working with Hyperthreading enabled but a lot of dropouts appear when using Rewire mode. With the same settings but Hyperthreading disabled no dropouts! This definately is a GS problem regarding Hyperthreading. Waiting for 3.05 update i'm afraid.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •