• Register
  • Help
Results 1 to 5 of 5

Topic: Giga automatically rebooting my machine!!

Share/Bookmark
  1. #1

    Giga automatically rebooting my machine!!

    Hello,

    I am trying to do a recording of a large composition with gigastudio and Sonar 2.1. The problem I am having is that during the recording, my machine does a hard crash every time. The audio stutters then immediately goes to DOS and reboots. One time this even corrupted my midi file (luckilly I had made a backup a few hours earlier but still - it\'s very difficult to redo lost creative efforts).

    What I don\'t understand is that the reboot happens at different points of the music, always during complex parts with lots of poly. I thought maybe my CPU was overheating so I let the machine cool overnight and tried again early this morning but had the same auto-reboot problem. [img]images/icons/mad.gif[/img]

    My computer:
    * Pentiuem 4 - 2 gigahertz/1 gigabyte of RAM
    * Windows XP
    * Gigastudio 160 version 2.5305
    * Audiophile 2496
    * Two 80 gig harddrives (1 dedicated for samples)
    * Sonar 2.1
    * Nortan Antivirus removed

    Does anyone have a suggestion on what I should try or how to resolve this problem? I have optimized my machine for audio using the tascam guide. With all the talented programmers who work on these great sample libraries, someone should program a better version of msg32.exe!

    Thanks

  2. #2

    Re: Giga automatically rebooting my machine!!

    Try disabling filespy.sys in Gigastudio...

  3. #3

    Re: Giga automatically rebooting my machine!!

    Ok, thank you for the suggestion. I will disable it and report on progress later but...how do I disable it?

    I am thinking CPU overheating might have also been a factor. Does that sound reasonable? Could that be the culprit that would explain why it would crash on high poly, MIDI demanding passages?

    THanks

  4. #4

    Re: Giga automatically rebooting my machine!!

    [QUOTE]Originally posted by karimelm:
    I am thinking CPU overheating might have also been a factor. Does that sound reasonable? Could that be the culprit that would explain why it would crash on high poly, MIDI demanding passages?

    I doubt it\'s the CPU overheating,
    How many notes are playing at once? If it\'s way over 160, it\'ll never play OK (although it shouldn\'t crash)
    If it\'s around 160,
    Try changing the sequencer priority in Giga.
    This is under Settings / General it\'s a number betwwen 1 and 8 the higher the number, the more processing power is assigned for the sequencer. Just experiment with different values and see if things improve. If that doesn\'t work, try increasing your buffer size for your audio card. This will ease the strain on the processor but will also increase your latency so don\'t turn it up too high.


    Brian

  5. #5

    Re: Giga automatically rebooting my machine!!

    I have a similar problem, I installed and tryed even the version 2.54 and what happen is that I can\'t create a directory (in windows explorer) if I do my computer automatically reboots (like I was pushing reset button). If i uninstall gigastudio I still have that problems so I have to do a restore point from a day before I installed gigaStudio

    I have Windows XP SP1 (updated till today)
    Intel motherboard D850MV latest BIOS
    256 RAMBUS SAMSUNG
    Intel Application Accelerator
    Intel INF
    CreamWare Luna II

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •