• Register
  • Help
Results 1 to 4 of 4

Topic: stylus RMX authorization

  1. #1

    Post stylus RMX authorization

    I received my copy of Stylus RMX Dec. 24 and installed it that

    I have been completely unable to get stylus to authorize (or even run
    in demo mode)on my computer. I've looked over the posts here and at
    the Yahoo forum and haven't seen anything like my problem -
    it just flat out doesn't work.

    My computer is a pentium 4 1.6, 1 Gig of RAM, 2 HD of 80G and 250G,
    running XP. My soundcard is Creamware Scope.

    I initially tried running it in Cubase SX1 - now I understand that it
    isn't supposed to work properly in versions below 2.2. I have
    subsequently tried to run it in Acid 4.of and a demo version of
    Ableton Live 4, with the same result. Or, perhaps I should say, lack
    of a result.

    I haven't heard back from spectrasonic support, (it is the holidays)
    and I am hoping someone here can give me some advice. I am completely
    dead in the water - all I get is the splash screen - when I remove
    the instance of rmx and restart, I get the splash screen again. No
    demo mode, no nothing. I went ahead and did an authorization, but no

    I'm at a loss.

  2. #2

    Re: stylus RMX authorization

    Have you tried clicking on the splash screen?
    It's "LOSE", not "LOOSE"

  3. #3

    Re: stylus RMX authorization


    It just goes back to the authorization screen.

  4. #4

    Re: stylus RMX authorization

    I got an e-mail from Spectrasonics suggesting that I copy the authorization # onto a floppy and get it from my internet computer to my music computer that way - which I did with the same result - no authorization, demo mode doesn't even work.

    An interesting thing happened - when I looked in my SAGE folder, the core library had disappeared. The data base files were still there, but they had 0 kb in them. I reloaded the libraries and a few days later they disappeared again. Also the authorization number had disappeared from both the folder I had copied onto my desktop and from the floppy! Is that normal?

    Also - Stylus won't even show up as a plug in in Acid 4. It's in the folder, but Acid won't "see" it.

    I'm still really at a loss as to what is going on here and would appreciate help in getting this product working ASAP.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts