• Register
  • Help
Results 1 to 5 of 5

Topic: Complete newb needs help here :/

  1. #1

    Complete newb needs help here :/

    This is probably a dumb question, bear with me I'm a total newb at this stuff.

    I just ditched my soundblaster live for a better card - audiophile 192 PCI, in hopes that I could get into Gigastudio and more advanced composition / home recording software.

    I need to know how to get output from my audiophile to my PC speakers? Or if I could just use headphones that would be fine. I can't seem to get any output from the audiophile onto my PC speakers or headphones.

    Here's a pic of what outputs I have available on my card: http://www.m-audio.com/products/en_u...e192-main.html

    (as you can see the normal stereo jack output that us soundblaster users are used to don't exist anymore)

    Do I need special plugs or connectors? I am using an adapter to go from the audiophile's outputs to my PC speaker inputs. I tried a couple of different adapters/plugs but still can't get any audible output. The PC speakers I assume are amplified... the headphones are not, of course.

    In the m-audio control panel I can't seem to enable analog output, most of the things are greyed out, it looks like SPDIF is enabled, but I don't have that type of cable nor any speakers that can take that kind of input.

    Thanks in advance for any help!!!

  2. #2

    Re: Complete newb needs help here :/

    I trust your settings in GIGA are set correctly for the card you have installed. Make sure of that first. It sounds like maybe the settings are not correct since you say they are greyed out. I only got Giga a week ago but I will try to help you as much as I can.


  3. #3

    Re: Complete newb needs help here :/

    I managed to get audio to work, I had to use the SPDIF output on the audiophile and routed that into a SB extigy, and plugged my headphones into there.

    Gigastudio still will not work.... it is outputting to the 'waveout' portion of the monitor, not the 'spdif' channel. Is there a way to make Gigastudio output to a different device?

    The audiophile drivers set up two devices, a 'Delta AP192 SPDIF' one and a 'Delta AP192 1/2', I only get sound if the SPDIF one is used in applications, but giga only ouputs to 'AP192 1/2' for some reason.

    Any ideas?

  4. #4

    Re: Complete newb needs help here :/

    If your speakers have a stereo mini plug on the end of their cable, you will need a cable setup that has two mono 1/4" phone plugs (like a guitar cord) on one end and a stereo mini-jack on the other.

    The best way to do this is probably to get a 1/4" dual-mono to stereo Y-cord. They have two 1/4" plugs at the top of the "Y" and a single, stereo 1/4" jack at the bottom of the "Y". You can then get a stereo mini-plug to 1/4" converter. If you own headphones, they probably came with such a converter.

    The setup of the AP-192 is really simple. Open up the mixer and make sure that all of the levels are maximum and nothing is muted. The selections that you mentioned are greyed out because there are no options with a single AP-192 card - there's just one analog output and it's always active. The only other setting is the buffer size. I'm using 256.

    Make sure to test the card with a professional sound application like Sonar or Giga. Also test it with a consumer program like Media Player or WinAmp. These programs use two different drivers. On my system the 32-bit stuff installed fine (for the pro apps), but the legacy drivers don't work yet. I just haven't gotten around to tracking it down. I use Vegas, Sonar and Giga, and I don't bother with the consumer stuff for now.

    Best of luck.


  5. #5

    Re: Complete newb needs help here :/

    Thanks Jon!

    That cleared a lot of stuff up. I gave up on the SPDIF output from Giga, I guess it will only output to the analog out by default. i maxed all the sliders as you said, and used a mono plug to input to my speakers. It worked! I'm going to head out to buy some 'real' cables and better adapters.

    About your legacy applications... they did not work for me either at first. I went into control panel, 'sounds and audio', audio tab, and set default device to the audiophile. All media player / windows apps now work fine. the default was my onboard sound which wasn't connected to any speakers.

    Now that I am knee-deep in Gigastudio mind if I ask a tip? I've got some great giga instruments, and am able to hear them via sonar output into the gigastudio midi inputs. But the samples (they are violin samples) cut out after a few seconds, how can I configure Giga to loop the instrument indefinately?

    Thanks much for the help,

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts