• Register
  • Help
Results 1 to 5 of 5

Topic: Big problem with RMX

  1. #1

    Big problem with RMX

    My PC:

    CPU: Pentium 4, 2.4 GHz
    RAM: 512 MB (DDR)
    OS: Windows XP
    Sequencer: Sonar 4

    My problem:

    When I start up Stylus RMX everything looks and works fine at first. But after a few minutes of browsing and playing around with different loops from different libraries it begins to be very buggy. When I try to change suites there's nothing listed in the elements section. So I can't change loops. And then it will not loop at all and I have to push the "play" button over and over. Sometime it even makes my sequencer freeze/lock or even just close it self. I have tweeked Windows XP for maximum audio performance and the "CPU %" in Sonar shows about 8 % usage when I run Stylus so it can't be a CPU problem. What's going on? Will this problem go away if I put more RAM in my PC?



  2. #2

    Re: Big problem with RMX

    You are way below spec on RAM.

    You should have a gigabyte of RAM.


  3. #3

    Re: Big problem with RMX

    Yes I thought so. Just upgraded to 1.5 GB RAM and intalled the updates. It works alot better now and I LOVE those RMX sounds and the interface! But after playing around with it for a while the volume is fading in and out on some of the multiparts. If I change the loops on those parts the problem doesn't go away. I've also made sure that the amp LFO is turned of.

    Please help! If I get this amazing software to work as it's supposed to it would be a dream come true.


  4. #4

    Re: Big problem with RMX

    Authorize your copy of RMX and your dream will come true. See the watchme movie for instructions.

    - Glenn

  5. #5

    Re: Big problem with RMX

    I kinda thought I did - twice. So I tryied again and now it seems to work fine.
    Thank you!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts