• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Drop outs?

Share/Bookmark
  1. #1
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Unhappy Drop outs?

    I found a midi on line of a piece I am working on now. I've replaced all the instruments with GPO and now working on editing expression using the mod wheel. Everything is going fine until the middle of the piece for one measure of tuti I get a series of drop outs. Is this a ram problem or something else that can be tweaked to alleviate the problem?
    I'm using Cubase Se and have managed to load 32 channels of instruments until I received the first memory warning.
    I hope I am explaining it clear enough short of posting the problem. Any help on this, please?
    Styxx

  2. #2

    Re: Drop outs?

    Check you're VST Performance and make sure you aren't running out of processor. Devices, VST Performance in your toolbar in Cubase SE. That could be one problem. If you are, drop back on the voices on some of the instruments like percussion.

  3. #3
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Drop outs?

    Yeah, I noticed only at that one point was I running in the red and it actually peaked "over." I have no percussion so far but there is quite a bit of brass playing at that point. Are you saying to drop out an instrument all together or just thinning out some notes? This is the first time I've ever worked on such a huge sequence. If I can't get it straight I'll send it to you and maybe by hearing it you might get a better idea.
    Thanks J.
    Styxx

  4. #4

    Re: Drop outs?

    Quote Originally Posted by Styxx
    Yeah, I noticed only at that one point was I running in the red and it actually peaked "over." I have no percussion so far but there is quite a bit of brass playing at that point. Are you saying to drop out an instrument all together or just thinning out some notes? This is the first time I've ever worked on such a huge sequence. If I can't get it straight I'll send it to you and maybe by hearing it you might get a better idea.
    Thanks J.
    No problem. Actually, what I do is simply drop the number of 'voices' allowed for some of the instruments to give myself a little head room. For instance... Some of the brass (overlays, ensembles) are set to 6-12 voices. You can drop those back to half of their original values to give yourself some room to maneuver. In the Kontakt Player, just click on the voice allotment, hold down the mouse button and drag downward and the number of voices allowed for that instrument will decrease. Also you can just type in the number of voices you want the instrument to use. You could always mute the extra instruments during playback until you are ready to bounce to audio and then bounce the song a track at a time to prevent it from happening during the rendering/export phase. If you need the 'personal' touch, shoot me a note and we'll get it worked out.

  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Drop outs?

    In the Kontakt Player, just click on the voice allotment, hold down the mouse button and drag downward and the number of voices allowed for that instrument will decrease.
    Let me see if I have the right area to look in. This "voice allotment" is where the two notes indicate a numeric value on the kontakt player to the right of the midi channel select? I told you I wasn't as proficient at this as the rest of you.
    Styxx

  6. #6

    Re: Drop outs?

    If you have a slider for latency in Cubase, bump it up 10 or 20 msecs. It'll do wonders for dropouts.
    - Jamie Kowalski

    All Hands Music - Kowalski on the web
    The Ear Is Always Correct - Writings on composition

  7. #7
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Unhappy Re: Drop outs?

    Quote Originally Posted by Skysaw
    If you have a slider for latency in Cubase, bump it up 10 or 20 msecs. It'll do wonders for dropouts.
    A slider? Hmmmmm, do you think it may be a latency problem because I've just about cut down every instruments down in half except obviously the solo instruments. It is now intermittent to say it plays fine once then second time or so through I get the drop outs.
    What about other programs running behind the scenes like Norton's or whatever? I have 1.5 gig of ram which should be more than enough unless its the Sound Blaster Audigy 2 card that can't handle the load?
    Now I am becoming perplexed...
    Styxx

  8. #8

    Re: Drop outs?

    Which driver are you using in Cubase SE? Different drivers give different results. I had completely forgot you were using a Soundblaster card. Also, have you tried it without reverb (also what reverb are you using?) There's only so much headroom that tweaking is going to give you. Can you look at the VST performance when nothing is going on and see what its running idle? That could be an indication as to whether background programs are using too much CPU clock time. I would seriously advise turning off Norton during audio work. The program is very CPU heavy for a background application.

  9. #9

    Re: Drop outs?

    Hi Styxx,
    |t seems to me that the advice your getting here is good stuff reduce the polyphony t meaning "voice allotment" according to other posts. Do this in the Kontakt player. Check out the latency in your sound card - small latency reduces keyboard delay when recording but also increases prospect of pops and drop outs. You cna have two settings one when you record and then another for playing back big pieces. Thirdly you can copy your project, then bounce down the tracks you really are happy wont be changing to audio. You could 'freeze' tracks (which is the same thing -automated), but I am not sure that your version of Cubase supports this feature. Lastly there is the Ram issue - at least a gig.

    Hope this helps
    Zero

  10. #10
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Drop outs?

    Quote Originally Posted by Joseph Burrell
    Which driver are you using in Cubase SE? Different drivers give different results. I had completely forgot you were using a Soundblaster card. Also, have you tried it without reverb (also what reverb are you using?) There's only so much headroom that tweaking is going to give you. Can you look at the VST performance when nothing is going on and see what its running idle? That could be an indication as to whether background programs are using too much CPU clock time. I would seriously advise turning off Norton during audio work. The program is very CPU heavy for a background application.
    I disabled Noton's during record and playback. The VST performance running at idle fluctuates 30 to 40%. I did also try without reverb (using Garritan Ambiance Ballroom 1) It kills me because in this very measure there are no more notes playing than some of the previous measures. As a matter of fact, earlier measures are heavily note saturated. Can't be a ram problem with 1.5 could it? Well, if push comes to shove I'll have to delete something less audible at that point. I just don't get it.
    Styxx

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •